Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 13, 2013, 11:43 PM
Evylldemon's Avatar
Top Prospect
F@H
 
Join Date: Nov 2008
Location: Vancouver
Posts: 158

My System Specs

Default Help! Shared folder not updating new media files

Hey guys,

This isn't really a hardware issue but hopefully someone can help me out anyway. I have a windows 7 PC on which I have 4 shared folders for various media files (movies/tv/music). Suddenly a couple of weeks ago the files within those folders stopped updating automatically - meaning I add a new file but I can only see the old files when I access the folders from another computer. The weird thing is that new folders within the shared folders will update, and some text files will update, but for whatever reason the actual media files won't show up (.mkv, .avi, .mp3, anything). This happens with each of the four different folders. Currently I have to unshare and re-share the folder everytime I want to access something new from another machine.

If it matters I'm accessing this computer from another windows 7 PC and a windows 7 laptop as well as a WDTV Live box. Same problem on each device.

I've searched high and low for an answer to this one and it has stumped me for over a month now. Please help!!

Thanks!
Reply With Quote
  #2 (permalink)  
Old March 17, 2013, 07:07 AM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,458

My System Specs

Default

Grinder might have a solution to this... it's a weird problem I personally haven't come across.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #3 (permalink)  
Old March 17, 2013, 07:28 AM
LegendMask's Avatar
Top Prospect
 
Join Date: Mar 2012
Location: Montreal
Posts: 110

My System Specs

Default

Im not 100% sure about the issue, but I would guess the problem is because when you update the files while the other device is already connected it to the shared folder. The device/s doesnt update it automatically for some reason, and the only way to update it is by restarting or re-connecting to the shared device or folder.

Had similar issue before.

When you access the file shared try to see if there's an option on the device to update or refresh the folder/page.
__________________
Earth is Full, GO Home!!

eBay: kalsharabi - HeatWare: LegendMask - HWC: LegendMask
Reply With Quote
  #4 (permalink)  
Old March 18, 2013, 10:37 AM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,458

My System Specs

Default

Have you tried mapping the shared folders as network drives? This is how I normally configure permanent shares.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #5 (permalink)  
Old March 28, 2013, 12:19 AM
Evylldemon's Avatar
Top Prospect
F@H
 
Join Date: Nov 2008
Location: Vancouver
Posts: 158

My System Specs

Default

Thanks for the input guys. I tried a few things over a few days and nothing was working so I gave up. Suddenly yesterday it was working without me changing anything. Now the shared folder updates as soon as I move the file there. Wish I knew why in case it happens again but for now I guess I just have to hope that it doesn't.
Reply With Quote
  #6 (permalink)  
Old September 26, 2013, 01:16 AM
Rookie
 
Join Date: Sep 2013
Posts: 2
Default

I am having the same issues. No idea what the problem is. I am downloading to one location with SABnzb, then Sickbeard is renaming and moving the file to a set directory. But when I check on my media player and other networked devices I can't see it unless I un-share and re-share the directory. It was working fine on my old 2TB WD Green, but I just changed that to a 3TB WD Red, due to the drive failing, and now I have this issue.

I tried SMB2 Client Redirector Caches Explained rectifying the issue with what is in the link, but that made no issue.


Any other ideas guys? Is it a Win7 SMB issue?
Reply With Quote
  #7 (permalink)  
Old October 4, 2013, 08:50 AM
Rookie
 
Join Date: Sep 2013
Posts: 2
Default

Just an update that I have found that it is only the security settings that I need to refresh in order for the files to be visible on the network. I tried changing the network policies, but still no go.
Reply With Quote
  #8 (permalink)  
Old October 4, 2013, 09:39 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

This is win7, are all the devices members of your "homegroup"
Reply With Quote
  #9 (permalink)  
Old October 4, 2013, 12:10 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,406

My System Specs

Default

Quote:
Originally Posted by Squeetard View Post
This is win7, are all the devices members of your "homegroup"
I was about to ask the same thing because with out permissions some files like media files will remain hidden from others in the network . So like Squeetard mentions above they need to be in the homegroup
Reply With Quote
  #10 (permalink)  
Old October 4, 2013, 04:23 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,458

My System Specs

Default

which is why I asked if you tried mapping the folder as a network drive...
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Completed Project “Folder Holder” - Custom Open Air Bench for a 2P 24/7 Folder CoolHandL Case Mods, Worklog & Gallery 24 January 29, 2012 09:17 PM
all .mkv files on my PC and WD TV media play very low volume Shadowmeph Off Topic 19 August 22, 2010 09:36 PM
Low Consumption Folder OR Part time POWER Folder ilya New Builds 3 May 16, 2010 04:33 PM
Laptop Backup - Media files matsta31 Networking 6 November 23, 2009 01:45 PM
how to deleted the "shared folder" create by live messenger ebdoradz Off Topic 1 January 7, 2008 12:57 PM