Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 8, 2013, 09:14 AM
Top Prospect
 
Join Date: Jun 2012
Location: Debert/ Glace Bay
Posts: 102

My System Specs

Default asus p8z68 v-pro powers up, beeps then instantly shuts down

As the title says, i press the power button, all the fans spin, i hear a VERY short beep then it powers down. All in about 1-2 seconds.

I had just taken off the temp air cooler and was putting my watercooling back in. I got the whole system up, and its not leaking. I 'shorted' the psu with a paper clip to run the pump. After i got the water all set up, i tried to boot up and i got the power on, but the CPU LED was lit red, and not blinking. nothing happened on the screen, said there was no signal. I reseated the grfx card, checked the power connectors, reseated the ram.. tried again, same thing. So i took my block off and checked to see if the CPU was seated properly and to see if any pins were bent, they werent, so i put the chip and block back on, and now im getting an instant shut down with a beep.

I have built this computer 10 times, and never had this problem before. I tried each stick of ram seperately too, and I cant see how BOTH sticks could die at the same time.

Any advice? All the power connectors are hooked up, ive quadruple checked them .
__________________
Bought Items:
GTX 470 from ZeroFlux
Swiftech MCW60 from chubaka

Sold Items:
Steelseries Siberia V2 to MAK
Zalman Fan Controller, OCZ Mem Fan Funguseater


Lots of bad things happen in life all the time. You can't control them, so just be happy!
Reply With Quote
  #2 (permalink)  
Old February 8, 2013, 09:46 AM
Top Prospect
 
Join Date: Jun 2012
Location: Debert/ Glace Bay
Posts: 102

My System Specs

Default

problem solved. After removing my rasa backplate, i didnt replace the double sided tape. it was causing a short on the back of the motherboard. Everything seems to be running now.... -phew-
__________________
Bought Items:
GTX 470 from ZeroFlux
Swiftech MCW60 from chubaka

Sold Items:
Steelseries Siberia V2 to MAK
Zalman Fan Controller, OCZ Mem Fan Funguseater


Lots of bad things happen in life all the time. You can't control them, so just be happy!
Reply With Quote
  #3 (permalink)  
Old February 8, 2013, 09:48 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,303

My System Specs

Default

a single normal beep or long beep ? double check that all of the power cables are connected then try and reset the bios after that I would try unplugging the pump and starting up if non of those work then start the olf installing with one stick of ram at a time, also make sure that the motherboard wasn't some how damaged.

hehe just posted and noticed that it was somthing simple which usually it is
Reply With Quote
  #4 (permalink)  
Old February 8, 2013, 10:37 AM
Top Prospect
 
Join Date: Jun 2012
Location: Debert/ Glace Bay
Posts: 102

My System Specs

Default

yeah, something really stupid and simple lol.

well, now i know not to do it again :P
__________________
Bought Items:
GTX 470 from ZeroFlux
Swiftech MCW60 from chubaka

Sold Items:
Steelseries Siberia V2 to MAK
Zalman Fan Controller, OCZ Mem Fan Funguseater


Lots of bad things happen in life all the time. You can't control them, so just be happy!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS P8Z68-V LX problems dukesdad CPU's and Motherboards 4 January 12, 2013 01:33 AM
[WTB] ASUS P8Z68-v Pro and other hardware mardig88 Buy/Sell & Trade 8 December 23, 2011 03:19 AM
ASUS P8Z68-V Pro Z68 - thoughts? dadzilla CPU's and Motherboards 4 October 5, 2011 11:28 PM
[WTB] GTX580, ASUS P8Z68-V Pro cmhyt Buy/Sell & Trade 2 August 15, 2011 10:37 PM
[FS] ASUS P8Z68-V Pro Eldonko Buy/Sell & Trade 6 August 10, 2011 09:35 PM