Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old February 5, 2013, 02:14 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

unless I'm mistaken, Furmark doesn't seem to load up all the memory modules, and thus isn't a good test in this situation. As far as I know, Furmark runs on my card without any hitches.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #12 (permalink)  
Old February 13, 2013, 06:12 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

Well, turns out it's an overheating problem. Not sure exactly what the problem is, but if I turn the fans on my card up, the crashing problem goes away. problem is, it then sounds like a jet engine. Anyway, My RMA was approved with Galaxy (thanks Andrew Fischer) with help from the Galaxy Rep on this forum. I'm just waiting for one of my buddies in Toronto to send me a spare 6950 so I can continue fragging noobs in BF3 before I take the card out of the system.

Anyways, the process of RMA'ing with Galaxy was so far nice, easy and quick. Galaxy gets a thumbs up from me in the customer service department.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #13 (permalink)  
Old February 13, 2013, 08:36 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,065

My System Specs

Default

Good to hear, might make me take the plunge and get some Galaxy Cards in the future.

-ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #14 (permalink)  
Old February 13, 2013, 09:01 AM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,075

My System Specs

Default

I bought a Galaxy GTX680 because there is a rep here.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vram gtx 570? frozenskipper Video Cards 4 December 3, 2011 03:25 PM
Removing NB & VRAM heatsink moocow CPU's and Motherboards 0 December 1, 2011 12:13 AM
VRAM issue, is it bad? hal314 Troubleshooting 12 August 28, 2011 07:34 PM
VRAM Useage rjbarker Video Cards 12 June 30, 2011 12:20 PM
MSI Afterburner - how to unlock vram slider? Dead Things Overclocking, Tweaking and Benchmarking 5 February 15, 2011 12:35 PM