Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 1, 2013, 04:46 PM
Omega_Phoenix's Avatar
Top Prospect
 
Join Date: Oct 2009
Location: Etobicoke
Posts: 51

My System Specs

Default Some kind of ghosting-type issue...

I had a thread opened a while back about some "tearing" I was experiencing on my one monitor, and after some further observation I realize the issue isn't exactly tearing, more like a ghosting or a memory issue or something.

Basically, what happens is for a split second, like a quick 1Hz out of my 60Hz on this monitory (which is actually a 21'' LED TV with a VGA port) I see.... something other than what I should. It's somewhat difficult to describe.

Some examples I have seen are:

When playing World of Warcraft, my display will sometimes flash what looks like a location other than where I'm standing, and it almost seems as though my whole status bar is shifted up and to the left for that quick split-second.

Noticed the other day shortly after booting up Portal 2, my display flashed for a quick second to my desktop. I only know this because Portal is a fairly cool, blue-hued game, and my desktop is NVIDIA green.

Just looking for a little insight, causes, solutions, theories, anything. Even a surefire way of possibly capturing the event since I don't currently have a way to record my desktop.
__________________
Soultribunal (on several occasions) - "Irregardlessly...."

kruzn4evr - "I wanna give this away, I can't find anyone who has a use for it."
chriskwarren - "Is it Viagra?"
kruzn4evr - "If I throw in Viagra, will you take it?"
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Find out what type of ram a old pc has Blu RAM 13 March 31, 2011 09:25 AM
Cartoon type software? no_pulse O/S's, Drivers & General Software 2 January 6, 2011 06:58 PM
speaker type and placement bissa Off Topic 41 October 21, 2009 11:38 AM
Dual boot Ghosting issue ipaine O/S's, Drivers & General Software 0 May 13, 2009 07:25 PM
Anyone have the Hiper Type-M 580W PSU? AERo Power Supplies 4 January 25, 2008 08:17 PM