Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Cannot add Fermi card on H77 mobo (http://www.hardwarecanucks.com/forum/troubleshooting/59361-cannot-add-fermi-card-h77-mobo.html)

MARSTG January 26, 2013 05:32 PM

Cannot add Fermi card on H77 mobo
 
Hello folks
I have an issue with my mobo, Gigabyte H77M-D3H, when I install a graphics card to be added to the system, the sytem is booting in a loop. The card in question is the GT430, a Gigabyte card, namely GV-N430OC-1GL. Internal video chip is active on my core i5, the video is output on the HDMI port. When i add the card I can see the BIOS image flash, I can enter the bios fine, but it does not go any further. In bios I set the video output to be done on the internal video chip first, as what I want is to add the 430 as a folding card, I don't want to make it a display card. The bios on the mobo is F9. I tried seating the card in both pciex 16 slots with no success. What should I do? PSU is not an issue, I have a brand new Antec Earth Watts 380 installed today.

dandelioneater January 26, 2013 05:54 PM

So you can get to bios and when you exit it just goes back to bios? Is your boot drive still showing up and is it the 1st boot priority?

MARSTG January 26, 2013 06:23 PM

I can't tell as I have the mobo bios image showing up, but if I remove only the Fermi card the system boots just fine.

dandelioneater January 26, 2013 06:43 PM

I wonder if this is one of those UEFI Boot hang problems with fermi cards??

MARSTG January 26, 2013 06:55 PM

I had the same card as main display card on a H61 mobo also from Gigabyte, but the bios was classic Award not UEFI. This one has UEFI bios. What should I do? is there any solution at all?

dandelioneater January 26, 2013 07:11 PM

Is there a setting to disable uefi bios and use the legacy one? I'm just throwing things out there. I've never toggled that setting before to see what it does or if it is a good idea.

MARSTG January 26, 2013 07:15 PM

yes there is one, will try tomorrow, as tonight that pc is used right now.
I tried the Legacy option, didn't work. I updated the bios to latest version, F10f, no change.

MARSTG January 29, 2013 11:41 PM

Update : adding a PCI video card, a GT610 and disabling the integrated video on the cpu RESULTS IN THE SAME BLACK SCREEN AND NO VIDEO output.

Bond007 January 30, 2013 09:29 AM

Did you try setting up with the 430 as if it was going to be a display card in the uefi/bios and then shutting down and installing the card? If that doesn't or didn't work, then maybe there is a board issue. Do you have another type of pcie card (not a video card) you can try in the slot to see if it works?

MARSTG January 30, 2013 08:11 PM

you mean setting PCIE card as display card first? I did that for PCI, the GT610, disabled the onchip video and shutdown. Install the GT610 and rebooted, nothing. Man I miss AMD boards!


All times are GMT -7. The time now is 07:02 PM.