Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 20, 2013, 03:14 PM
Rookie
F@H
 
Join Date: Dec 2012
Location: Ottawa
Posts: 29

My System Specs

Exclamation ASUS F2A85-M PRO memory problems

Alright so i got the ASUS F2A85-M PRO as well as a A10-5800k ( from the HWC contest) and am now putting it into getting a rig set up for my father (doom series, Wolfenstein and the like)

Now I've read that being that the IGP use the system memory getting higher speed memory can drastically improve performance. Considering that i wen out and got him 8GB of G.Skill sniper 2133mhz ram. Here's were the problems come in, I cant even get it to boot at 1866 let alone 2133.

I've tried different kits and they seem to run fine so its not the memory itself, and for reasons unfathomable none can get past 1600
voltages are set to 1.60v just like the kit specifies


so here I am :/
Reply With Quote
  #2 (permalink)  
Old January 20, 2013, 04:38 PM
Allstar
 
Join Date: Nov 2008
Posts: 560
Default

i don't understand. you said you tried different kits and they worked. wouldn't that mean that the 2133 kit IS the problem?
Reply With Quote
  #3 (permalink)  
Old January 20, 2013, 04:43 PM
Rookie
F@H
 
Join Date: Dec 2012
Location: Ottawa
Posts: 29

My System Specs

Default

No, what i mean is that no matter the kit i use i cant get past 1600 (tried taking one of my personal sticks that runs at 1866 and it still could not breach 1600mhz)
Reply With Quote
  #4 (permalink)  
Old January 20, 2013, 05:26 PM
MVP
 
Join Date: Oct 2012
Location: North East Alberta
Posts: 442

My System Specs

Default

I'm very much a novice at the DIY PC building but my first build was based on that same board and chip. but I only have Kingston 1600 RAM, however when I booted up originally it saw my RAM as 1333. I went into the BIOS and manually set the Timings as per Kingston homepage for that RAM and it ran at 1600 ~ yeah. Then I boosted the RAM to 1800 and it seems to be operating well at that speed.

This video on Youtube may be relevant to your situation: Setting up XMP and AMP on AMD ASUS Motherboards - YouTube

And congrats on your win.
__________________
________________________________

FKD
Fort Kent, Alberta

2012 - A10 Rig
Reply With Quote
  #5 (permalink)  
Old January 21, 2013, 06:32 AM
Top Prospect
 
Join Date: Jan 2013
Location: Toronto
Posts: 93
Default

I have the same board and cpu. I found many problems going over 2400mhz my self. Just as a check boot the system to working bios. Try flashing the bios from within the setting page to 5104. Then go to the cpu settings and turn off all the bell and whistles. Power now, cpb, nx mode etc... Then set your ram to d.o.c.p. and try to boot. If this does not work getting back into the bios and update it to 5109 from with the the bios from a usb key. When 5109 is running you have a couple more options to turn off. Turn off bank interleaving etc.... You may also need to set you nb frequency to 1800mhz.

Here is a list of my overclocking with this combo. I kinda kept a log:


overcloking records
CPU-Z Validator 3.1


4.509ghz bus 110 CPU-Z Validator 3.1
4.643ghz bus 108 vcore 1.51 CPU-Z Validator 3.1
4.751ghz bus 108 vcore 1.55 CPU-Z Validator 3.1

Pcmark p6887 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P6887 3DMarks
3dmark 11 p1827 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1824 3DMarks
4.531ghz bus 103 vcore 1.6 CPU-Z Validator 3.1

pcmark p7026 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P7026 3DMarks

4.531ghz bus 103 vcore 1.6 CPU-Z Validator 3.1

3dmark 11 p1901 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1901 3DMarks
4.4ghz bus 100 vcore 1.512
ram 2400mhz 12 13 13 35 1.65v
nb 2000mhz

3dmark 11 p1952 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1952 3DMarks
4.4ghz bus 100 vcore 1.512
ram 2400mhz 10 13 13 35 1.75v
nb 2000mhz
gpu 1083

3dmark 11 p2028 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P2028 3DMarks
4.4ghz bus 100 vcore 1..499 CPU-Z Validator 3.1
ram 2400mhz 10 13 13 35 1.75v
nb 2000mhz
gpu 1150 techPowerUp GPU-Z Validation ger2v
*** set bios gpu to 1169 and used overdrive to set to 1150***
*** gpu-z recorded max gpu temp of 91C, need better cooling***
***did not pass prime95, hunged after 4 tests***

3dmark 11 p1946 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P2028 3DMarks
4.4ghz bus 100 vcore 1..496 CPU-Z Validator 3.1
ram 2400mhz 12 13 13 35 1.75v
nb 2000mhz
gpu 1013 techPowerUp GPU-Z Validation ger2v
passed prime95

3dmark 11 p1990 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1990 3DMarks
4.4ghz bus 100 vcore 1..520 CPU-Z Validator 3.1
ram 2400mhz 12 13 13 35 1.75v
nb 2000mhz
gpu 11150 techPowerUp GPU-Z Validation
passed prime95
3dmarvantage caused system shut off. no restart or error messages
gpu @ 1086 cause blue screen crash on second last test @4.5ghz cpu
gpu @1086 passed vantage p7706, blue screen crash while copying web link
wont run prime95 at these settings 4.5ghz with 1.486vcore
*** set bios gpu to 1169 and used overdrive to set to 1150***
*** gpu-z recorded max gpu temp of 59C,running 3dmark 11***

Changeing things up.

3dmark 11 p2016 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P2016 3DMarks
4.444ghz bus 101 vcore 1.528 CPU-Z Validator 3.1
ram 2424mhz 12 13 13 35 1.7v
nb 2000mhz
gpu 1097 ram 1212 techPowerUp GPU-Z Validation 5qwmd
*** max temp from gpuz was 62c**
*** i think this is the sweet spot***

3dmark 11 P1916 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1916 3DMarks
4.4ghz bus 100 vcore 1.52 CPU-Z Validator 3.1
ram 2400mhz 13 13 13 35 1.75v
nb 2000mhz
gpu 1013 ram 1200 techPowerUp GPU-Z Validation a2y3a
***forced to up cas becuase of fail second atemp at prime95 @ old working settings***

4.4ghz bus 100 vcore 1.52 CPU-Z Validator 3.1
ram 2133mhz 11 11 11 30 1.75
nb 2000mhz
gpu 1013 ram 1066 techPowerUp GPU-Z Validation 8ef3x
3dmark p1888 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1888 3DMarks
***time to see if the gpu would go up now, also going to check for tighter ram times***

4.4ghz bus 100 vcore 1.52 CPU-Z Validator 3.1
ram 2133mhz 10 11 11 30 1.75
nb 2000mhz
gpu 1085 ram 1066 techPowerUp GPU-Z Validation 9rvwe
3dmark p1936 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1936 3DMarks
***this is a break through: lower the gpu mem to 512 tighter ram***
*** time for prime95 hope this workers***
*** this is a first prime95 stop working window shut it down, no bluescreen***
Reply With Quote
  #6 (permalink)  
Old January 21, 2013, 06:32 AM
Top Prospect
 
Join Date: Jan 2013
Location: Toronto
Posts: 93
Default

I have the same board and cpu. I found many problems going over 2400mhz my self. Just as a check boot the system to working bios. Try flashing the bios from within the setting page to 5104. Then go to the cpu settings and turn off all the bell and whistles. Power now, cpb, nx mode etc... Then set your ram to d.o.c.p. and try to boot. If this does not work getting back into the bios and update it to 5109 from with the the bios from a usb key. When 5109 is running you have a couple more options to turn off. Turn off bank interleaving etc.... You may also need to set you nb frequency to 1800mhz.

Here is a list of my overclocking with this combo. I kinda kept a log:


overcloking records
CPU-Z Validator 3.1


4.509ghz bus 110 CPU-Z Validator 3.1
4.643ghz bus 108 vcore 1.51 CPU-Z Validator 3.1
4.751ghz bus 108 vcore 1.55 CPU-Z Validator 3.1

Pcmark p6887 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P6887 3DMarks
3dmark 11 p1827 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1824 3DMarks
4.531ghz bus 103 vcore 1.6 CPU-Z Validator 3.1

pcmark p7026 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P7026 3DMarks

4.531ghz bus 103 vcore 1.6 CPU-Z Validator 3.1

3dmark 11 p1901 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1901 3DMarks
4.4ghz bus 100 vcore 1.512
ram 2400mhz 12 13 13 35 1.65v
nb 2000mhz

3dmark 11 p1952 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1952 3DMarks
4.4ghz bus 100 vcore 1.512
ram 2400mhz 10 13 13 35 1.75v
nb 2000mhz
gpu 1083

3dmark 11 p2028 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P2028 3DMarks
4.4ghz bus 100 vcore 1..499 CPU-Z Validator 3.1
ram 2400mhz 10 13 13 35 1.75v
nb 2000mhz
gpu 1150 techPowerUp GPU-Z Validation ger2v
*** set bios gpu to 1169 and used overdrive to set to 1150***
*** gpu-z recorded max gpu temp of 91C, need better cooling***
***did not pass prime95, hunged after 4 tests***

3dmark 11 p1946 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P2028 3DMarks
4.4ghz bus 100 vcore 1..496 CPU-Z Validator 3.1
ram 2400mhz 12 13 13 35 1.75v
nb 2000mhz
gpu 1013 techPowerUp GPU-Z Validation ger2v
passed prime95

3dmark 11 p1990 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1990 3DMarks
4.4ghz bus 100 vcore 1..520 CPU-Z Validator 3.1
ram 2400mhz 12 13 13 35 1.75v
nb 2000mhz
gpu 11150 techPowerUp GPU-Z Validation
passed prime95
3dmarvantage caused system shut off. no restart or error messages
gpu @ 1086 cause blue screen crash on second last test @4.5ghz cpu
gpu @1086 passed vantage p7706, blue screen crash while copying web link
wont run prime95 at these settings 4.5ghz with 1.486vcore
*** set bios gpu to 1169 and used overdrive to set to 1150***
*** gpu-z recorded max gpu temp of 59C,running 3dmark 11***

Changeing things up.

3dmark 11 p2016 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P2016 3DMarks
4.444ghz bus 101 vcore 1.528 CPU-Z Validator 3.1
ram 2424mhz 12 13 13 35 1.7v
nb 2000mhz
gpu 1097 ram 1212 techPowerUp GPU-Z Validation 5qwmd
*** max temp from gpuz was 62c**
*** i think this is the sweet spot***

3dmark 11 P1916 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1916 3DMarks
4.4ghz bus 100 vcore 1.52 CPU-Z Validator 3.1
ram 2400mhz 13 13 13 35 1.75v
nb 2000mhz
gpu 1013 ram 1200 techPowerUp GPU-Z Validation a2y3a
***forced to up cas becuase of fail second atemp at prime95 @ old working settings***

4.4ghz bus 100 vcore 1.52 CPU-Z Validator 3.1
ram 2133mhz 11 11 11 30 1.75
nb 2000mhz
gpu 1013 ram 1066 techPowerUp GPU-Z Validation 8ef3x
3dmark p1888 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1888 3DMarks
***time to see if the gpu would go up now, also going to check for tighter ram times***

4.4ghz bus 100 vcore 1.52 CPU-Z Validator 3.1
ram 2133mhz 10 11 11 30 1.75
nb 2000mhz
gpu 1085 ram 1066 techPowerUp GPU-Z Validation 9rvwe
3dmark p1936 AMD Radeon HD 7660D video card benchmark result - AMD A10-5800K,ASUSTeK COMPUTER INC. F2A85-M PRO score: P1936 3DMarks
***this is a break through: lower the gpu mem to 512 tighter ram***
*** time for prime95 hope this workers***
*** this is a first prime95 stop working window shut it down, no bluescreen***
Reply With Quote
  #7 (permalink)  
Old January 21, 2013, 06:49 AM
Top Prospect
 
Join Date: Jan 2013
Location: Toronto
Posts: 93
Default

If all that does not work there is a memory check button on the board(memOK!). Make sure the system is off, press the button and it will check the memory and run it at best speed and timing. If you still are having problems try flashing the bios by jumping the two pins together clear rtc ram. make sure the system is off and the power is turned off. The pins are right above the tpu switch. if that does not help your ram problem try removing the battery from your board. Again make sure its off and there is no power going to you psu. Make sure epu is turned on and tpu is turned off. These last couple of steps are if nothing else works. This will reset the bios to factory style.
Reply With Quote
  #8 (permalink)  
Old January 23, 2013, 06:23 AM
Rookie
F@H
 
Join Date: Dec 2012
Location: Ottawa
Posts: 29

My System Specs

Default

Quote:
Originally Posted by fortkentdad View Post
I'm very much a novice at the DIY PC building but my first build was based on that same board and chip. but I only have Kingston 1600 RAM, however when I booted up originally it saw my RAM as 1333. I went into the BIOS and manually set the Timings as per Kingston homepage for that RAM and it ran at 1600 ~ yeah. Then I boosted the RAM to 1800 and it seems to be operating well at that speed.

This video on Youtube may be relevant to your situation: Setting up XMP and AMP on AMD ASUS Motherboards - YouTube

And congrats on your win.

Why thank you for the congratulations

Also many thanks for pointing me towards that Asus Video. DOCP works like a charm . Should keep him up and running for years to come.
Reply With Quote
Reply


Tags
amd , asus , g.skill , ram , ram ddr3

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Memory Problems NeilGames Troubleshooting 1 December 31, 2010 02:10 PM
Memory Problems... Dr_BenD_over Troubleshooting 5 November 1, 2010 05:10 PM
Dirt 2 Memory problems??? Digikid Gaming 11 April 24, 2010 10:48 PM
memory problems sloth CPU's and Motherboards 3 October 22, 2008 04:03 PM
Memory problems!!!! free2fly Troubleshooting 5 August 24, 2007 11:57 PM