Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   ARGH! Help I messed up the BIOS! (http://www.hardwarecanucks.com/forum/troubleshooting/59210-argh-help-i-messed-up-bios.html)

bonanza2000 January 18, 2013 05:28 PM

ARGH! Help I messed up the BIOS!
 
I just took a perfectly good working computer and messed it up via a BIOS update.

I got a Gigabyte GA-Z77M-D3H-MVP (rev. 1.0) MB that was using F3
download BIOS F6 via
GIGABYTE - Motherboard - Socket 1155 - GA-Z77M-D3H-MVP (rev. 1.0)
and used @BIOS a gigabyte utility to update it. Everything seemed to go OK until it rebooted and then I got a windows shutdown abnormally and do you want to repair it screen. repairing does nothing by the way and starting windows normally only goes so far and then reboots.

I created a bootable USB drive and tried installing F4 via the BIOS version of Qflash. That didn't help either. Now I just get "reboot and select proper boot device and press a key"

I tried changing the boot order in the BIOS but that doesn't seem to help.

ARGH! I am stuck! I am hoping somebody can give me a simple fix :censored:

CTA January 18, 2013 05:42 PM

wait wait... how did you messy up?

did it NOT make a back up for you? if it did then do it... and i highly recommend usb/ or a floppy if you got one ;p... and update it via bios only...

i also wonder... did you look at boot list to detect the order of disk? << it will reset all configuration when the biso is updating... sorta like reset cmos...

bonanza2000 January 18, 2013 06:15 PM

It wont boot windows. Yes I change the BIOS back to ACHI and the boot order to the SSD but it doesn't like it somehow. Windows first came up to the point where you get the 4 corner swirling thing and then it goes black and white with the screeen that says windows didnt' shut down proberly do you want to repair or start windows normally. Well I tried both options neither did anything. Messed with the BIOS some more and now don't even see windows just the "reboot and select proper boot device and press enter" which doesn't get you anywhere either.

I supposed I could reinstall windows but I shouldn't have to gosh darn it!

bliz January 18, 2013 06:21 PM

I'm not a pro about that but if you remove the battery on the mobo,everything should be reset right? or it's not the same thing?It should reset BIOS..

CTA January 18, 2013 06:28 PM

hmmm it should not... go to safe mode and check if you got achi enable...

yes cmos will reset the setting to the default... but wont change the bios version...

ZZLEE January 18, 2013 09:52 PM

Put Windows CD in CD drive.. Boot from CD. when it comes up choose repair computer.

Then if that doesn't work Restore point. ....

Image back up....

bonanza2000 January 19, 2013 08:36 AM

SOLVED BIOS problem
 
OK I put the windows CD in the drive and tried to repair. No joy.
Tried a restore point and that worked. Stupid computer is back online. Makes me hesitant to mess with the BIOS. I was just trying to update everything before it is put into service.

Thanks for the help - Ya'll are the BEST! :punk:


All times are GMT -7. The time now is 09:18 AM.