Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 9, 2013, 02:03 PM
PerryC's Avatar
Allstar
F@H
 
Join Date: Apr 2011
Location: Burton, NB
Posts: 737

My System Specs

Default A55M-HVS dropping sata

My son used his own money and purchased himself the following parts:

Asrock A55M-HVS mobo, A4-3300 dual core at 2.5 Ghz, Coolermaster Extreme2 525W psu, Win 7 64bit OEM, and a Bitfenix Merc Alpha case.

Combined with the GSkill ram, optical drive and hhd that I already had we set out to put this system together.

All goes well until we start to install the mobo driver disk (required for the ethernet, and most of the rear USB ports).

At that time it hangs. Go through task manager to stop the process, check the My Computer...no optical drive detected.

Restart the computer it doesn't detect the hhd. Reboot again and again. Sometimes it detects the hdd and optical drive, sometimes it doesn't.

Tried using different hdd and opitcal drives, and different sata cables. Still same issue.

Have not yet tried it outside the case, the 20+4 pin plug on the power supply fits very snugly onto the mobo and its a huge bitch to disconnect.

Also we haven't tried other sata ports on the mobo yet.

Other than those two options, any other ideas?

Should point out a friend of ours bought the exact same mobo/cpu combo from NCIX and everything installed without a hitch.
__________________
The oath to serve your country did not include a contract for normal luxury, and comforts enjoyed within our society. On the contrary it implies hardships, loyalty and devotion to duty, regardless of rank
Reply With Quote
  #2 (permalink)  
Old January 9, 2013, 02:13 PM
Allstar
 
Join Date: Aug 2011
Location: Vancouver, BC
Posts: 715
Default

Sounds like a dead board to me.
Reply With Quote
  #3 (permalink)  
Old January 10, 2013, 02:44 PM
PerryC's Avatar
Allstar
F@H
 
Join Date: Apr 2011
Location: Burton, NB
Posts: 737

My System Specs

Default

Doesn't matter now, as it is definitely an RMA issue. One of the sata ports came right off the board and almost all of them are on the verge of coming off.
__________________
The oath to serve your country did not include a contract for normal luxury, and comforts enjoyed within our society. On the contrary it implies hardships, loyalty and devotion to duty, regardless of rank
Reply With Quote
  #4 (permalink)  
Old January 10, 2013, 03:17 PM
Allstar
 
Join Date: Aug 2011
Location: Vancouver, BC
Posts: 715
Default

Holy bad solder job Batman!
Reply With Quote
  #5 (permalink)  
Old March 5, 2013, 07:57 PM
PerryC's Avatar
Allstar
F@H
 
Join Date: Apr 2011
Location: Burton, NB
Posts: 737

My System Specs

Default

Spent some more time messing around with this, its on its way to Asrock now. Have to see what they say.
__________________
The oath to serve your country did not include a contract for normal luxury, and comforts enjoyed within our society. On the contrary it implies hardships, loyalty and devotion to duty, regardless of rank
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD A6-3500 with GIGABYTE A55M-S2H, Entry APU OC Review windwithme CPU's and Motherboards 6 April 7, 2012 10:02 AM
MSI Announces A55M-P35 Socket FM1 Motherboard Sam_Reynolds Press Releases & Tech News 0 August 31, 2011 08:57 AM
Dropping 9800GTXs for something more Realityshift Video Cards 4 April 2, 2009 11:29 PM
can dropping hdd kill it? Cadence Storage 29 March 29, 2009 08:50 PM
Dropping BUS speed from within an OS 21YearsCanadian Overclocking, Tweaking and Benchmarking 2 March 28, 2007 02:44 PM