Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   A55M-HVS dropping sata (http://www.hardwarecanucks.com/forum/troubleshooting/59048-a55m-hvs-dropping-sata.html)

PerryC January 9, 2013 02:03 PM

A55M-HVS dropping sata
 
My son used his own money and purchased himself the following parts:

Asrock A55M-HVS mobo, A4-3300 dual core at 2.5 Ghz, Coolermaster Extreme2 525W psu, Win 7 64bit OEM, and a Bitfenix Merc Alpha case.

Combined with the GSkill ram, optical drive and hhd that I already had we set out to put this system together.

All goes well until we start to install the mobo driver disk (required for the ethernet, and most of the rear USB ports).

At that time it hangs. Go through task manager to stop the process, check the My Computer...no optical drive detected.

Restart the computer it doesn't detect the hhd. Reboot again and again. Sometimes it detects the hdd and optical drive, sometimes it doesn't.

Tried using different hdd and opitcal drives, and different sata cables. Still same issue.

Have not yet tried it outside the case, the 20+4 pin plug on the power supply fits very snugly onto the mobo and its a huge bitch to disconnect.

Also we haven't tried other sata ports on the mobo yet.

Other than those two options, any other ideas?

Should point out a friend of ours bought the exact same mobo/cpu combo from NCIX and everything installed without a hitch.

moocow January 9, 2013 02:13 PM

Sounds like a dead board to me.

PerryC January 10, 2013 02:44 PM

Doesn't matter now, as it is definitely an RMA issue. One of the sata ports came right off the board and almost all of them are on the verge of coming off.

moocow January 10, 2013 03:17 PM

Holy bad solder job Batman!

PerryC March 5, 2013 07:57 PM

Spent some more time messing around with this, its on its way to Asrock now. Have to see what they say.


All times are GMT -7. The time now is 11:31 AM.