Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   GTX260 No audio through HDMI Cable (http://www.hardwarecanucks.com/forum/troubleshooting/58924-gtx260-no-audio-through-hdmi-cable.html)

145red January 4, 2013 10:47 AM

GTX260 No audio through HDMI Cable
 
I have a GTX260 video card and have a LG 42" tv attache via HDMI cable but I cannot get the audio to work. I have attached the spdif cable to the card and am using the dvi-hdmi adapter that came with the card. The onboard audio is Realtek Hd and a Gateway RS780 mobo. I have updated both the Realtek and Nvidia drivers and researched the web for days but nothing has worked. Has anyone solved this problem???? I would love to get this working.

DarKStar January 4, 2013 10:57 AM

If I understand correctly, you want the audio and video to go through your HDMI to your TV.... Have you enabled this function through your NVIDIA drivers control panel ?

It's under: Set Up Digital Audio, you should see some drop down boxes, make sure you see your monitor listed in one of the options, make sure audio is enabled through the right connection, then make sure you follow on to step 2 and enable the playback device through windows sound settings.

Arinoth January 4, 2013 11:04 AM

Unless you have the audio patch cable from the GTX 2xx to your motherboard, you will not get any audio out of ANY GTX 2xx series. It's not until the 4xx series where it's already set up for you and you don't need the audio patch cable.

KaptCrunch January 4, 2013 11:11 AM

you need cable tha passes audio and nvidia audio driver installed,usally comes with drivers

sswilson January 4, 2013 11:22 AM

Quote:

Originally Posted by Arinoth (Post 682078)
Unless you have the audio patch cable from the GTX 2xx to your motherboard, you will not get any audio out of ANY GTX 2xx series. It's not until the 4xx series where it's already set up for you and you don't need the audio patch cable.

In case you missed it.... this is the main reason you're not getting audio. ATI was ahead of Nvidia when it came to native HDMI audio.

145red January 4, 2013 01:12 PM

I have installed the patch cable, it is recognized in the nvidia control panel under set up didital audio and I have enabled digitl audio in the realtek audio manager. Also if I enable internal graphics so I can use the system hdmi, it works which means the cable is ok. I am out of ideas.

145red January 4, 2013 01:14 PM

nvidia audio driver? Is that separate from the nvidia gtx260 driver?

SugarJ January 4, 2013 01:23 PM

Yes it is. And make sure you are using the latest drivers too. Drivers | GeForce

145red January 4, 2013 01:28 PM

GTX 260
 
Thanks for your replies. I have set Digital Audio to default in the Realtek HD Audio Manager. My TV is recognized when I go into Nvidia control panel to set up digital audio. I have installed the patch cable. I have installed the most up to date drivers for Nvidia Graphics and Realtek onboard audio. Is there a separate driver required for nvidia audio? Nothing is working so far and its driving me nuts. Anyone using a GTX260 that has audio over the HDMI cable? I'm sure I am missing something stupid.

SugarJ January 4, 2013 01:34 PM

Going from memory here, but check your device manager, make sure the Nvidia audio device is not disabled.


All times are GMT -7. The time now is 07:19 AM.