Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 3, 2013, 07:36 PM
Rookie
 
Join Date: Dec 2012
Posts: 4
Default Trouble Running Games...!

Hey, I was wondering if someone could help me. I've recent installed a new motherboard into my PC and since then I've been have some problems. A lot of times when I got to play games like battlefield 3 or Arma 2, I only get to play for 15-20 minutes before it locks up and gives me the Windows error box. Occasionally I even get blue screened for memory management and only things, I have no idea what is wrong, I've uninstalled and reinstalled all of my drives and I still get this problem. Help please!
Reply With Quote
  #2 (permalink)  
Old January 3, 2013, 07:39 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

when you install motherboard... did you clean install os? (or just update?)

you need to post more details about your computer...
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #3 (permalink)  
Old January 3, 2013, 08:19 PM
Rookie
 
Join Date: Dec 2012
Posts: 4
Default

I just kept the old OS and I have - Sabertooth Z77 motherboard, Core i7 2600S CPU, MSI H6870 Hawk 1GB GPU and my Windows 8 64-bit is on my Samsung 830 series SSD
Reply With Quote
  #4 (permalink)  
Old January 3, 2013, 08:24 PM
Rookie
 
Join Date: Dec 2012
Posts: 4
Default

ohh, sorry and Crucial 4x4gb ballistix tracers ram and rosewill lightning 1200W psu
Reply With Quote
  #5 (permalink)  
Old January 3, 2013, 08:29 PM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,230

My System Specs

Default

You're missing power supply and case - the PSU is important in issues like this, and the case helps determine if your machine is undercooled. Also that's a strange setup - a Sabertooth motherboard with a low-voltage CPU?

For now I suggest running stress tests and see if you can reproduce the problem, I'd start with a GPU stress test but you should do CPU as well:
Overclocking tools of the trade

For the GPU stress test, get MSI Kombustor from the link above, run for at least 1 hour and monitor your temperatures.
For the CPU stress test, IIRC you can get a utility from Asus to monitor temperatures, then run LinX for at least 1 hour and monitor the temperatures.
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
  #6 (permalink)  
Old January 3, 2013, 08:32 PM
Rookie
 
Join Date: Dec 2012
Posts: 4
Default

I have a Coolermaster Storm Styker with 4 120mm and 3 140mm all spinning at about 1500rpm and and a Cooler Master V6 GT CPU cooler but Ill try those tests now, thank you
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will running games in a higher resolution kill my GFX card?? sankukai Video Cards 6 July 5, 2012 08:08 PM
Trouble when playing games yycraven Troubleshooting 15 March 31, 2012 01:10 PM
any problems from playing youtube videos in the background while running games TedShackley Gaming 2 March 16, 2012 02:49 PM
installing/running games on a micro sdhc card johnnyblazzwa Storage 11 July 14, 2011 10:30 AM
HELP ME! games for windows live trouble! shayan288 Gaming 2 February 5, 2009 06:52 PM