Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 29, 2012, 04:21 PM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,227

My System Specs

Exclamation New laptop - blank screen

Hi all,

I just got this laptop, but right now it's giving me a totally black screen (no backlight I'd assume) on boot:
ASUS S46CM-DH71 Intel Core i7 3517U 6GB 1TB+24GB GT635M 14.1IN DVDRW BT Windows 8 Ultrabook

It happened after I changed the boot order in BIOS (to take the internal SSD out of the boot order). I've tried the following so far:
  • Attach to external monitor with VGA cable - monitor acknowledges there's a connection, but is still blank (similar to what would happen if a working computer was off or in sleep mode)
  • Attach to external monitor with HDMI cable (monitor natively supports HDMI - no adaptors here): same effect as above
  • Mashing CTRL+ALT+DELETE - no effect
  • Cold reboot laptop with ESC (boot menu), F2 (straight to BIOS) pressed - no effect
  • Remove battery and adaptor, reconnect battery only, reboot - still blank screen
  • Remove battery and adaptor, reconnect adaptor only, reboot - still blank screen
Is there anything else I should try before RMAing this thing?


Thanks!
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
  #2 (permalink)  
Old December 29, 2012, 04:25 PM
chubaka's Avatar
MVP
F@H
 
Join Date: Oct 2010
Location: Van
Posts: 306

My System Specs

Default

trying using a windows cd then a usb boot cd? Its weird coz it should cycle through all your boot options..J2MC
__________________
Reply With Quote
  #3 (permalink)  
Old December 29, 2012, 04:28 PM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,227

My System Specs

Default

Thanks for the quick reply! Oh sorry forgot to add those to the description...

I also tried a Windows 8 Enterprise boot USB in one of the USB 2.0 ports (which I know is working since I just installed from it this morning) and a UltimateBootCD.
There's no activity from the laptop at all (e.g. no HDD sounds or activity lights that indicate it's trying to find/load an OS).

If I had to guess, it's failing to POST.
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
  #4 (permalink)  
Old December 29, 2012, 05:10 PM
chubaka's Avatar
MVP
F@H
 
Join Date: Oct 2010
Location: Van
Posts: 306

My System Specs

Default

yeah looks like you need to rma or if its within the return period, just return it to the store.
Nothing you can do.
__________________
Reply With Quote
  #5 (permalink)  
Old December 29, 2012, 09:33 PM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,227

My System Specs

Default

Thanks / too bad you second my hypothesis

I'm well within NCIX's 15-day period, so I created an RMA (return) request for the laptop.
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New build finally done...now screen remains blank Airw4ves Troubleshooting 11 September 13, 2010 09:21 AM
Blank screen on boot? Matt Troubleshooting 0 January 22, 2009 04:57 PM
Need help with 3870X2 CFX blank screen issue! Killswitch Troubleshooting 13 September 15, 2008 08:06 PM
Monitor randomly going blank screen durdy Display Units 3 May 26, 2008 03:59 PM
Asrock 4coredual-vsta - blank screen josh_45 Troubleshooting 9 May 19, 2007 11:49 AM