Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 11, 2012, 08:11 AM
Rookie
 
Join Date: Nov 2012
Posts: 26

My System Specs

Default Well, PC randomly turning off and steam not working.

Hey HardwareCanucks!


First off, I got my pc from iBuyPower.com (I didn't know how to build a PC when I got it) Since then, I installed so many different things into it that I KNOW it isn't in warranty anymore.

MY PC SPECS:

Motherboard: ASUS M5A97
Processor: AMD FX-8150
Memory: CORSAIR VENGEANCE 16GB
Video Card(s): EVGA 660 Ti FTW
Hard Drive(s): 1TB 7200RPM HDD, 2TB 7200RPM HDD
Case: Thermal Take Dokker
Power Supply: 750 Watt - Corsair CMPSU-750AX
Sound Card: ASUS XONAR DG
Monitor: 2x ACER 23 INCH
Operating System: Windows 8 64-bit


Now, I did purchase a i7 3700k, ASRock Z77 Pro4, and the H100. So if you come back to me and say it's my CPU or my motherboard, I'm okay with that because my shipment should be coming within a few weeks.

SOME RESENT THINGS I DID TO MY PC THAT MAY HAVE CAUSED THIS:

- Overclocked my GPU (I reset it yesterday, still had black screens)
- Turned off the 'Cool n' Quiet' option in the BIOS (I Tried it with this on and off, and still happened)
- Added a 660Ti to my system (Had it in for a week or two, just started to happen now)
- Added 16gb Corsair Vengeance RAM

Now, sometimes it turns off for my CPU being to hot, but I can understand that because I didn't put in the CPU and it's cooler, iBuyPower did. So If it is that, I'll just wait until my i7 comes.

Lastly, none of my steam games open up. I tried to launch BF3 in origin, and it works, but not a single one of my steam games launch. It just launches, then has a black screen and messes up my resolution.

Well any response would help me tremendously.

Thanks!
- Austin (Energy)
Reply With Quote
  #2 (permalink)  
Old December 11, 2012, 09:50 AM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,132

My System Specs

Default

Go to MSI site and dounload Afterburner / Kombuster run Kombuster see if if it runs.
Or 3D mark 11 on defaults ( no cost) see what happens

Souds like Steam issue but check set up with the benches first.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #3 (permalink)  
Old December 11, 2012, 04:03 PM
Rookie
 
Join Date: Nov 2012
Posts: 26

My System Specs

Default

Okay well, I got the steam games to work, but now it's just the random turning off. So far, it looks like it's when my CPU gets too hot. So will it be fixed if I add a new coat of thermalpaste to my cooler?
Reply With Quote
  #4 (permalink)  
Old December 11, 2012, 04:11 PM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,227

My System Specs

Default

Quote:
Originally Posted by Energy View Post
Now, sometimes it turns off for my CPU being to hot
Computers throttle when the CPU gets too hot. That makes stuff run slower, but they don't turn off unless something's really wrong. Try one of the CPU stress tests here:
Overclocking tools of the trade
- Prime95 is probably the less stressful of them, while OCCT and LinX have generated some higher temperatures for me

Anyway I concur with ZZLEE to run a GPU stress test and see what happens.
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
  #5 (permalink)  
Old December 11, 2012, 05:34 PM
sf101's Avatar
MVP
 
Join Date: Jun 2012
Posts: 326
Default

core temp should tell you what your cpu cores are running at .. i think consensus is add +10*C to what you see as there is a glitch with amd probes in it that might be old info i haven't played with amd in a bit.
__________________
My 5 Current Rigs-Guest-Main-Work/Spare-HTPC-Laptop
I7930@4.0GHz-Guest
3770K@ 4.8GHz -Main
2500k @ 4.7GHz -work/Spare
3570K @ 4.5 -HTPC
MSI GT70-2OC/770m-998/4800MHz -Laptop
SF101 HW BOT
GPU's ("xfire"2x XFX290X@1150/1500"EKWB"|GIGAOC7970WF3@1250/1850|Asus480GTX@900/2000|
2xEvga260Core216's SLI in HTPC-Retired gpu's 9600ati|9800proATI|8800GTS"320mb&640mb"
|8800GTX|9800GT|9800GX2
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer keeps turning on and off on it's own Matthecat Troubleshooting 38 June 8, 2012 02:19 AM
Steam Offline Mode not working Arinoth Gaming 7 August 25, 2011 07:51 AM
pc turning on Phobia Troubleshooting 10 January 6, 2009 05:43 PM
pump not turning on? stormkiller22 Troubleshooting 8 April 4, 2008 02:17 AM
Amd might be turning things around. cdn_Madrach CPU's and Motherboards 8 August 29, 2007 05:11 PM