Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   System turns off at random (http://www.hardwarecanucks.com/forum/troubleshooting/58241-system-turns-off-random.html)

igot6strings December 2, 2012 06:31 AM

System turns off at random
 
The last few days I've been noticing my system has been shutting down at random. I am never in the room when it happens but it seems to happen after being left idle for 20-30mins. When I boot back up there are no signs that it shut down unexpectedly. Windows boots as if it was shut down properly.
Temps are fine. Everything else works just fine. I tried stressing it to see if it was something in my OC that wasn't stable but no dice. I can use it for hours on end and its fine but if I leave the room for a bit it shuts off. I have all the sleep and hibernate settings turned off. I don't even use a screen saver. The only thing that powers off is my monitor after 45mins. This is happening in both Windows 7 and Windows 8. They are on different drives too. I can't figure out for the life of me what would be causing it. Reset bios settings to default and got rid of my oc but yet it still seems to happen.
Any ideas what the poop is going on with my system?

Shadowmeph December 2, 2012 10:39 AM

have you asked anyone if they turned off your PC? or is it turning off or going to sleep or hibernating which will power down and looks like it is turned off but actually if you press on the space bar the system will power back up

igot6strings December 2, 2012 01:08 PM

Its completely shutting down but it seems to be doing it like it would if someone pushed the power button or hit shut down from start. It starts up normally as if it was shut down properly. Maybe its possible theres a short in my power switch but I can't seem to reproduce it by fiddling around with it or tapping on the area.
It don't think its anyone turning off my pc without my knowledge, i do have young kids but they havnt been in the room everytime its shut down.

Ghosts of Xmas past maybe?

Bond007 December 2, 2012 01:22 PM

Very odd. If it really was anything wrong hardware wise it would not boot normally. It really sounds like a power off setting, or the power button being pushed. Can't really help you out on this one.

Shadowmeph December 2, 2012 03:28 PM

you could try it in a different plugin . if it is plugged into a surge protector it could be that did you look at any logs to see if there was an error?

ZZLEE December 2, 2012 04:52 PM

Try " WHOCRASHED " utilty program see what it says.

Look at your monitors sleep settings
WIN 7 settings also power settings.

are you useing a battery back up if so check there also.

igot6strings December 3, 2012 04:17 AM

Thanks for the tip. Nice little utility.

It doesn't seem to shed any light on my issue though. The last crash logs are over a week ago when I was playing with OC settings. Nothing current enough to be related to this weird issue.

Oddly enough though my system has been running fine for 24 hours now on my w7 drive. I'm going to switch over to my w8 drive for today and see if it happens again over there. I'm starting to think it may have been some broken windows update or something of the sort. Theres been a few over the last few days maybe MS messed something up with its power settings.

jaysonkurt December 20, 2012 07:38 PM

Have you check your system logs?
I guess that will help.


All times are GMT -7. The time now is 03:09 AM.