Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   FX8350 990FXA-UD3 (http://www.hardwarecanucks.com/forum/troubleshooting/58157-fx8350-990fxa-ud3.html)

pcmike November 27, 2012 04:57 PM

FX8350 990FXA-UD3
 
:doh: Well I started off trying to build an inexpensive machine ,I got the Gigabyte 990FXA-UD3 for about $100 on sale. I had a 965 Phenom2 from another build so that was great . But no I heard about the FX8350 and saw my borad with the correct bios would run it. I have heard all about AMD's screwup with these chips but I thought why not , 8 cores should be cool to have if just for conversation. well what a nightmare , the first 8350 would not beep, post or anything so I took it out and reinstalled my 965 . Evrything was great. So I tried again checked eveything out bios F9 check! Clear bios check ! Set bios to default setting check ! Nothing again so I thought I never had a bad CPU when I bought it new but.... so I RMA ed it. I just got the new one and installed it again and the same damn thing. The board is rev. 1.0 which is not supposed to be a good one but still no beeps or anything.

UPDATE : I just got an email from Gigabyte . They said it should work and to take the battery out for 5 min, then set bios to default and it should go . I think they must mean to set the bios after it boots ( positive thinking) I'll let you folks know what transpires in a couple of days . I have to go to work.

Thanks for listening , Mike

Rasparthe November 27, 2012 05:03 PM

They probably mean pull the battery and push the clear cmos button to make sure there is no chance that the board has been holding onto some old settings that are keeping it from booting. What does the debug code hang on? EDIT: Or perhaps it doesn't have a debug LED, can't remember now.

pcmike November 27, 2012 11:01 PM

Hi , Thanks for the reply I will try that. As for the debug I don't think there is one. How would it display itself? I know some boards have a display right on the motherboard ' I guess thats what you mean because I can't get anything on the screen. But I will try that battery thing.

Thanks again, Mike

dandelioneater November 28, 2012 05:15 AM

do you have the little speaker that came with the case? You have to plug it in to the appropriate header (by power switch) to get beep codes for troubleshooting.

pcmike November 28, 2012 01:23 PM

Thanks but I do have the speaker ,it works fine when my Phenom 2 boots .

pcmike November 28, 2012 01:27 PM

Answer : Dear customer,

FX 8350 should works with bios F9 updated. Please try remove all memory, take on board cell battery out for 5 sec clear CMOS, then test boot system with single stick memory on slot 1 ( slot close to 24 pin ATX connector) If board be able boots into bios setting, reset bios to load fail-safe defaults and load optimized defaults save setup exit.Test cpu functionality in other system if problem still persists.

Best regards,

Gigabyte technical support team.

This is Gigabytes response !

Avenger212 November 28, 2012 01:42 PM

Have you tried flashing the bios to the newest update? You can find that on the gigabyte website. I think that might work.

pcmike November 30, 2012 05:06 PM

Thanks to everyone for their help. Gigabytes response about removing all the memory but slot one and the battery did it although now it won't boot with the other two slots filled. I had 16g. in all four slots but now it will only accept the two slots. Well at least I am on track so to speak with the 8350 recognized and booting up to win 7 so I'll ask Gigabyte what they think about the two or four slot deal.

Thanks again , PCMike :biggrin:

Masterdouch January 6, 2013 11:38 AM

You can't imagine how happy I was when I saw that tread and also the solution!!

Thanks a lot!

Masterdouch! :thumb:

BlueByte January 6, 2013 02:09 PM

What is the speed of your RAM? 4 slots above 1600mhz you are going to have a rough time.


All times are GMT -7. The time now is 05:48 AM.