Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 21, 2012, 08:53 PM
MVP
 
Join Date: Oct 2012
Location: North East Alberta
Posts: 444

My System Specs

Default USB Drive and Windows 8

I have an older 250 GB Seagate Passport portable drive. It's great way to take my photo collection with me. I wanted to update my collection to take it with me on a business trip. BUT when I tried to copy files to my USB drive it would not allow me to copy files to it. I could read the files, and copy files from the drive to my PC. I thought it must be set to read only, but checking all the properties and settings I could find for that drive and it showed "shared" and I had all access rights and permissions. I'm the administrator on this PC. I tried for a while but gave up because I'd left it too late and had to leave. I took the drive because it has all my images up to 2011 and I have a photoproject I'm working on, so I would work on my older photo's in the hotel with my old Vista laptop.

When I plugged the USB into the laptop, it worked fine and I can copy files to the drive from the laptop. I'm going to plug it in and try it with my PC booted to Windows 7. Could this be a Win8 thing? Any suggestions?
__________________
________________________________

FKD
Fort Kent, Alberta

2012 - A10 Rig
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 311 SSD drive and windows 7 miatadan Storage 5 January 16, 2012 10:21 PM
Installing windows on an ubuntu drive magictorch O/S's, Drivers & General Software 13 August 10, 2011 12:38 PM
Windows Labels cd/dvd-rw drive as cd andynerd Troubleshooting 5 July 21, 2010 07:33 AM
Windows 7 Hard Drive Performance somecanadianguy O/S's, Drivers & General Software 15 November 22, 2009 09:24 AM
Help NEED A BOOT CD IN THE DRIVE TO START WINDOWS!!!! Madeinedmundston Troubleshooting 12 December 5, 2008 02:39 PM