Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   USB Drive and Windows 8 (http://www.hardwarecanucks.com/forum/troubleshooting/58016-usb-drive-windows-8-a.html)

fortkentdad November 21, 2012 08:53 PM

USB Drive and Windows 8
 
I have an older 250 GB Seagate Passport portable drive. It's great way to take my photo collection with me. I wanted to update my collection to take it with me on a business trip. BUT when I tried to copy files to my USB drive it would not allow me to copy files to it. I could read the files, and copy files from the drive to my PC. I thought it must be set to read only, but checking all the properties and settings I could find for that drive and it showed "shared" and I had all access rights and permissions. I'm the administrator on this PC. I tried for a while but gave up because I'd left it too late and had to leave. I took the drive because it has all my images up to 2011 and I have a photoproject I'm working on, so I would work on my older photo's in the hotel with my old Vista laptop.

When I plugged the USB into the laptop, it worked fine and I can copy files to the drive from the laptop. I'm going to plug it in and try it with my PC booted to Windows 7. Could this be a Win8 thing? Any suggestions?


All times are GMT -7. The time now is 02:11 AM.