Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Google Chrome not outputing sound (http://www.hardwarecanucks.com/forum/troubleshooting/57792-google-chrome-not-outputing-sound.html)

jibz November 9, 2012 04:37 PM

Google Chrome not outputing sound
 
So i clicked a link skymtl posted which went to an apple site and tried playing a video with quicktime (which I had uninstalled a long time ago) it spat out a pluggin error and now Chrome will not output sound from any site.

A reinstall didn't do anything and I have no pluggins and no options to do with audio. Anybody have any idea how to fix this?

TLDR: Apple product broke my google product wut do?

sswilson November 9, 2012 04:40 PM

Quote:

Originally Posted by jibz (Post 669816)
So i clicked a link skymtl posted which went to an apple site and tried playing a video with quicktime (which I had uninstalled a long time ago) it spat out a pluggin error and now Chrome will not output sound from any site.

A reinstall didn't do anything and I have no pluggins and no options to do with audio. Anybody have any idea how to fix this?

TLDR: Apple product broke my google product wut do?

Sue apple..... ;)

stoanee November 9, 2012 05:59 PM

Quote:

Originally Posted by sswilson (Post 669817)
Sue apple..... ;)

Snicker.....

jibz November 9, 2012 06:01 PM

Alright I fixxed the issue.

For future reference:

Type "about:plugins" into the omnibar in chrome and disable flash then the issue seems to resolve itself.


All times are GMT -7. The time now is 02:37 PM.