Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   G-Skill Sniper! (http://www.hardwarecanucks.com/forum/troubleshooting/57239-g-skill-sniper.html)

southbay October 13, 2012 08:28 AM

G-Skill Sniper!
 
Hey there folks.
I built my computer about this time last year and I wanted to add an additional 8gb of ram.
I currently have 8gb of g-skill sniper 2x4gb low voltage 1.25v. I figured I'd buy the same ram and put that in but my computer doesn't boot properly. I tried it without the new ram and it booted perfectly but with the new ram on its' own it doesn't want to boot properly and the red dram light is on all the time.
I really don't know what else to do so any answers would be great!
I have a feeling it's a bios issue but I'm unsure.

dandelioneater October 13, 2012 08:45 AM

Just install one stick from the new memory kit and see if it boots, remove it and try the second stick. This will test to see if both new sticks are good.

southbay October 13, 2012 10:06 AM

Both new sticks don't work... I tried this already :P

enaberif October 13, 2012 10:27 AM

Quote:

Originally Posted by southbay (Post 661873)
Both new sticks don't work... I tried this already :P

Then its the memory not the board.

southbay October 13, 2012 10:57 AM

Quote:

Originally Posted by enaberif (Post 661876)
Then its the memory not the board.

What I don't understand is what's wrong with them?

KaptCrunch October 13, 2012 11:04 AM

yes check bios for current is M5A99X EVO BIOS 1503 date 2012.10.11

NOTE read all about flashing bios before attempting or end up with a paper weight

southbay October 14, 2012 01:50 AM

Resolved. Updated my bios via ASUS suite and it booted perfectly. No more crashing.

jaysonkurt October 18, 2012 07:29 AM

Nice that you have it figured.
I am about to suggest using memtest for your additional RAM.


All times are GMT -7. The time now is 06:21 AM.