Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 22, 2012, 09:11 AM
Rookie
 
Join Date: Aug 2012
Location: Halifax
Posts: 27

My System Specs

Default Help with ASUS P8Z77-V Lk

Hi,
I purchased Asus P8Z77-Lk from Directcanada, the Board boots up when I put RAM in B1 or B2 (Black slots) and even boots when the RAM (8GB) is in both the B1 and B2 sockets.

But it wont post if the RAM is in either A1 or A2 or both with B1/B2. Basically I have to vacate A1/A2 to get a boot.

I have updated the BIOS, to the latest one. Have tried clearing the BIOS, but, when installing RAM into A1/A2 I don't get Boot. There is a Red LED that is lit and wont go off (the DRAM check light).

I have tried pressing the Mem OK button, it does go into checking various settings but, fails and is lit permanently again.

The parts are :
ASUS P8Z77-V Lk
Intel Celeron G540 + Stock cooler. (yeah yeah I know its cheap, but, for the time being that is all I need )
Corsair Vengeance Blue Lowprofile 8GB (CML8GX3M2A1600C9B)
Antec One Mid-Tower
OCZ ModXStream Pro 700w

Any ideas or suggestions. The PC is working fine with the RAMs in the Black slots, installed windows and everything, can see 8GB RAM. Though I haven't checked with Memtest, but, felt it would be useless as the RAMs are working in the other slots.

I hate returning/rma's etc not sure either about directcanada's refund, as to what they will deduct etc. I have till Monday (Their 15 days return), though not sure if it falls into 30 days DOA.

I have got a new board from one of the HWC elite members so I guess I will be good to go with the system.

Any suggestions? or is it time to return the board.
Thanks
__________________
My Heatware:
http://heatware.com/eval.php?id=67149
Reply With Quote
  #2 (permalink)  
Old September 22, 2012, 09:14 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,522

My System Specs

Default

Do you have a different set of memory you can try?
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old September 22, 2012, 09:39 AM
Rookie
 
Join Date: Aug 2012
Location: Halifax
Posts: 27

My System Specs

Default

Nope... Just this one set :(
But if the RAM is problematic will it post on the other slots? I will give memtest a shot and see what it comes up with.
__________________
My Heatware:
http://heatware.com/eval.php?id=67149
Reply With Quote
  #4 (permalink)  
Old September 22, 2012, 02:02 PM
Rookie
 
Join Date: Aug 2012
Location: Halifax
Posts: 27

My System Specs

Default

Memtest passed... ARGHHHH!!!!!!!!!!! I hate this...
HELP!
__________________
My Heatware:
http://heatware.com/eval.php?id=67149
Reply With Quote
  #5 (permalink)  
Old September 22, 2012, 02:35 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,082

My System Specs

Default

Return the board. If the memory posts in one set of slots and not the other, it's probably mobo related. You could try bumping the ram and IOH voltage one notch, then moving the ram over, but I sure wouldn't be hanging onto it either way.
Reply With Quote
  #6 (permalink)  
Old September 22, 2012, 02:56 PM
Rookie
 
Join Date: Aug 2012
Location: Halifax
Posts: 27

My System Specs

Default

Thanks guys for the reply.. I think back it goes..... I also think that the mobo is to blame.

Gonna cost me to send it back and probably directcanada is gonna shave my behind as much as they can with fees for this and that... they give 7 days time from the date of RMA issued to being received? Unbelievable, canada post is showing shipping estimate 9 day, will talk to them and see what happens.

Anyways will update about how it went.
__________________
My Heatware:
http://heatware.com/eval.php?id=67149
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS P8Z77-V ATX vs ASRock Z77 EXTREME4 dadzilla CPU's and Motherboards 4 July 27, 2012 12:18 PM
asus sabertooth z77 vs p8z77 v deluxe yehia7000 CPU's and Motherboards 3 July 24, 2012 05:22 AM
GTX 680 or i5 3570K + Asus P8Z77-V DELUXE r3quiem New Builds 11 May 17, 2012 08:45 AM
ASUS Launches the P8Z77 WS Motherboard Sam_Reynolds Press Releases & Tech News 2 April 19, 2012 03:30 AM
New Asus P8Z77-Pro Mobo Wow ginman522 CPU's and Motherboards 2 April 1, 2012 03:40 AM