Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 19, 2012, 09:16 AM
Rookie
 
Join Date: Sep 2012
Posts: 2
Default bad frame rate and running hot.

i am running Gigabyte 880gm - D2H motherboard
evga gtx 580 SC
8gigs ram 1333
amd 965 BE - not ocd
thermal takes 800w PS

Playing Battlefield 3 i am running 35-50 frame per second and msi afterburner is saying card is 80 degrees sometimes higher.

I am not sure if the low frame rate is my mobo being crappy or card issues but am looking for suggestions
Reply With Quote
  #2 (permalink)  
Old September 19, 2012, 09:19 AM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,537

My System Specs

Default

Make a custom fan curve in MSI afterburner and put an OC on that CPU, sounds like its being bottlenecked.
__________________
Reply With Quote
  #3 (permalink)  
Old September 19, 2012, 09:38 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,589

My System Specs

Default

Yep, the default fan profiles are bad unless you have great/amazing air flow within your case. A tutorial to do so can be found in my signature.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
total frame buffer in sli setup Jim Clifford Video Cards 4 May 31, 2011 08:45 AM
Digital pics frame display? 3.0charlie Display Units 2 December 29, 2010 09:15 AM
tv image out of frame. mrbmello Display Units 6 October 17, 2010 07:50 PM
What kind of frame rates can I expect on WoW andynerd Gaming 11 May 29, 2009 07:08 PM
Windows 8 Time Frame Caldezar O/S's, Drivers & General Software 21 September 8, 2008 07:45 PM