Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Recover files from unallocated hardrive (http://www.hardwarecanucks.com/forum/troubleshooting/56756-recover-files-unallocated-hardrive.html)

JohnC7 September 16, 2012 07:15 PM

Recover files from unallocated hardrive
 
So I was cleaning up my desktop and cleaning my WD external HDD to move my steam saves to the WD external which I was using for file backups. I decided to remove my two external hardrives and make them internal. I started with my Lacie external, installed it. Next was the WD external, installed it. Booted up my computer, logged in, went to my computer and found only the Lacie hardrive with everything on it, but the WD one wasnt appearing. I went into computer management and was greeted by a message asking me if "disk 1" was a gtp(?) or a MBR, i chose MBR. the hardrive was unallocated.

I google solutions and tried recovery programs like runtime GetDataBack for ntfs and it came up as no file system found. I tried GetDataBack for Fat, and it scanned all night and finished and it was finding "identified files" and "userdef" but it didnt find any fat32 file system so it wouldnt recover.

heres a picture of the computer management screen:
imgur: the simple image sharer

Disk 0 - my in-use hardrive
Disk 1 - WD hardrive that is unallocated and needing recovery
Disk 2 - Lacie Hardrive

I know i probably messed up hard. I read about the initializing and all that. is there any hope for recovering this hardrive? it has some pretty important files. Yes i should have backed up.

I also tried acronis but it doesnt detect the drive. As well as partition wizard, and it is deteced. I tried power data recovery and did a deep/advanced scan. It found some files, pictures. It gave me the chance to recover although they were the pictures and such for the smart wave install the western digital My Book.

The Quicken September 17, 2012 12:35 AM

goto piriform.com. Download Recuva, jus deep scan let it run all night. it's freeware works great good luck!

JD September 17, 2012 04:52 AM

You could give R-STUDIO a try. I've had success with that. In my case though, I accidentally formatted the drive.

Your drive sounds like it somehow got corrupted though since you had to re-configure the partition layout (MBR/GPT). It probably would of been more ideal to use a program which recovers the MBR rather than telling Windows to make a new one. I think your chances of recovery at this point are much lower after re-writing the MBR.

LarkStarr September 17, 2012 09:00 AM

That's quite strange. I'm wondering why Windows didn't detect the drive properly in the first place, and as far as I know, MBR would have been the proper choice too. Did Windows create a new MBR at this point?

I'd have to agree with JD though, your drive's FAT or MBR already sounds like it was corrupted before it got in the box.

JohnC7 September 17, 2012 11:19 AM

thank you for the responses everyone! I put the hardrive back into the enclosure and connected to the computer USB. I ran power data recovery again on the external hardrive and it found 67 GB of files ranging from zip files, word, pictures and even videos. After the save to the hardrive was done i checked out the pictures and videos and all them (as far as i know) were recovered. There are 4 duplicates of each file however and i will have to go through them all to rename each one and organize and delete. Unfortunately, some word docs (.docx) are not opening because of a content error but i'll google on how to fix this. Thank you for your guys help :D I'll post if anything else comes up.


All times are GMT -7. The time now is 04:28 AM.