Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 31, 2012, 04:09 AM
Rookie
 
Join Date: Oct 2011
Posts: 13
Exclamation Asus Motherboard not booting

Motherboard just came back from warranty repair. Rebuilt the pc, and it worked fine for a night. Next day, I decide to put my better cooler in, replacing the stock cooler. When I go to turn it on, 1st boot LED light flashes, (VGA LED), then goes to next one which is the CPU LED. As soon as it reaches that, the whole thing cuts out. And shuts down. I've taken out ram and tried, no success. I then proceeded to take out graphics card, then hard drives. All essential connections are in. Not even a boot tone. The whole procedure takes about a second.

Really has me stumped. Is this a common thing for these boards? Already had ram dims go down for no reason.

The MoBo is an ASUS p8z68-v. CPU is the ol' Intel 2500k that I've been using for a while. Any tips to go on would be great.
Reply With Quote
  #2 (permalink)  
Old August 31, 2012, 04:40 AM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,909

My System Specs

Default

Try re-seat the cpu?
Reply With Quote
  #3 (permalink)  
Old August 31, 2012, 08:06 AM
Rookie
 
Join Date: Oct 2011
Posts: 13
Default

Ok, I took it off and looked for bent pins too. None there. Doesn't change a thing when i try again. I have however tried another motherboard. The cpu is fine...
Reply With Quote
  #4 (permalink)  
Old August 31, 2012, 08:27 AM
maverick_brent's Avatar
MVP
 
Join Date: Jun 2008
Location: Nova Scotia
Posts: 470

My System Specs

Default

What cooler are you using..Do you have it plugged into the cpu fan header
Reply With Quote
  #5 (permalink)  
Old September 1, 2012, 02:12 PM
Rookie
 
Join Date: Sep 2012
Posts: 16
Default

Plug a fan into the cpu fan header:P My friends sabre tooth refused to boot because of that.
Reply With Quote
  #6 (permalink)  
Old September 2, 2012, 06:26 PM
Rookie
 
Join Date: Oct 2011
Posts: 13
Default

Oh snap. Yeah its watercooled. That might be it. I'll have to check that out.
Reply With Quote
  #7 (permalink)  
Old September 2, 2012, 11:29 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,970
Default

use the cpu fan header and place fan on your ram to cool it since your water cooling cpu
Reply With Quote
Reply


Tags
asus motherboard faulty

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus Mobo Not Booting meantone Troubleshooting 25 September 5, 2012 02:31 PM
ASUS motherboard & TPM NyteOwl CPU's and Motherboards 2 February 1, 2011 01:37 PM
[FS] ASUS AM3 Motherboard Caldezar Buy/Sell & Trade 3 February 2, 2010 10:34 PM
[FS] ASUS M3A AM2+ Motherboard norfolk Buy/Sell & Trade 3 May 17, 2009 03:08 PM
FS: New Asus P5Q Pro Motherboard cms Buy/Sell & Trade 8 August 31, 2008 01:51 PM