Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 23, 2012, 02:34 PM
MVP
 
Join Date: Nov 2008
Location: Ottawa
Posts: 344

My System Specs

Default

Have you tried different resolutions or do you always test against the same?
If you haven't tried lower res, start way low, and work your way up.
Reply With Quote
  #12 (permalink)  
Old August 23, 2012, 02:42 PM
Rookie
 
Join Date: Aug 2012
Posts: 16
Default

I solved the issue.. I wasted quite a bit of money for something this simple.

I searched for a week trying to find a resolve for this. It was the repeated keystrokes from the keyboard lagging the games. Found a thread on steam that someone else found.

Originally Posted by Ersatz Nihilist
Enter the Ease of access centre (this can be accessed through Accessories after clicking Start), then click 'Make the Keyboard Easier to use'

Click 'Set Filter Keys'.

Click 'Set up Filter Keys'.

Click 'Turn on Repeat Keys and Slow Keys',and then on 'Set up Repeat Keys and Slow Keys'. Select the option to ignore all repeated keystrokes, and reduce the time option at the top to 0.0 seconds.

Go back.

Ensure that 'Turn on Filter Keys' is ticked at the top and apply. Dead Island now runs smoothly, when you're done, untick the box and apply.

Hope this helps.

If anyone else has the stuttering problem try that !

Is there anyway to permantly delete repeat keystrokes ?
Reply With Quote
  #13 (permalink)  
Old August 24, 2012, 01:00 PM
MVP
 
Join Date: Nov 2008
Location: Ottawa
Posts: 344

My System Specs

Default

interesting... to say the least
Reply With Quote
  #14 (permalink)  
Old August 24, 2012, 09:56 PM
MVP
 
Join Date: Nov 2008
Location: Ottawa
Posts: 344

My System Specs

Default

Actually, thanks alot for sharing the tip. It seems to have put an end to my ongoing stutter frustration.
The modification has undesired effects in a "typing" scenario as opposed to a gaming one, but I can live with that on a gaming station.
Reply With Quote
  #15 (permalink)  
Old August 24, 2012, 10:27 PM
Hall Of Fame
 
Join Date: Apr 2009
Location: laval Qc
Posts: 1,072
Default

what board you running

try 2x4gb
or raise ram voltage to 1.6v
__________________
maximus IV extreme @ 5.1 1.41v

evga e760 +920 4.8 water5.0+ on phase linx stable
gtx285 tri-sli
dfi ut-p35 lt
e8600@4.6 1.38v
too much ram
Reply With Quote
  #16 (permalink)  
Old August 25, 2012, 07:41 AM
MVP
 
Join Date: Nov 2008
Location: Ottawa
Posts: 344

My System Specs

Default

Quote:
Originally Posted by zsamz_ View Post
what board you running

try 2x4gb
or raise ram voltage to 1.6v
It's much easier. The solution is 3 posts above yours.
Reply With Quote
  #17 (permalink)  
Old August 25, 2012, 01:15 PM
Rookie
 
Join Date: Aug 2012
Posts: 16
Default

Sorry but I thought I posted a reply.. I looked and didnt see it.

My board is Asus P8Z77-v LK But all is fine now..

No problem Blaze I went through days of aggravation and money... A simple procedure like that cost me about $700 between the two 6950's and the 660ti.
Hopefully other people will see the fix and it save them some headache and money as well.
Reply With Quote
Reply


Thread Tools
Display Modes