Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 5, 2012, 08:00 AM
Rookie
 
Join Date: May 2012
Posts: 6
Exclamation New CPU Installed Error message

Hello.

Some weeks ago i spilled some cola down in my computer. Very unlucky for me having a HAF 912 Plus case with open top :( - Anyhow, most of the cola hitted the GFX, Motherboard and the top of the PSU. I did disconnect power right away and dried it, and fixed it all up. And it was running again, almost perfectly.

Now i get this annoying message each time i boot: New CPU Installed Press F1 to Enter settings Press F2 to Load default settings.

Even if i try to go in there and OC the CPU, or anything and save and exit, it never saves it and i get the message again and again. I usually press f2 since i gave up.

I tried so far:
Changed CMOS batteri
Cleared CMOS with old and new batteri.
Unmount CPU and remount it again.
Hold in reset button 10 secs with power connected and disconnected.
Try with a new CPU (same socket)
Flashed BIOS to newest version

Im running out of ideas, and tried everything i googled so far - besides changing out the socket with another one from a different brand motherboard.

Not even the OC button works anymore, or the unlock core button.

I hope there is a wise soul who can help me out. Would appreciate it alot!

CPU: AMD Phenom II x6 1100T Black Edition
MOBO: ASUS Crosshair IV
RAM: Corsair Vengeance CL9 1600 Mhz
GFX: Ati Radeon 6950 XFX XXX
PSU: Corsair Professional Series Gold AX850
CPU Cooling: Corsair Hydro H70
SSD: Intel Solid State 510 SSD 120 GB
HDD: Seagate 2000 GB Green 64MB


Sincerly, Qlix / Christian from Denmark.
Reply With Quote
  #2 (permalink)  
Old August 5, 2012, 08:04 AM
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,545

My System Specs

Default

New battery for the Bios... probably fried the one in there

/edit, scratch that didn't read properly... sounds like you've tried all the obvious stuffs... new mobo may be needed...

have you tried cleaning it with isopropanol?
Reply With Quote
  #3 (permalink)  
Old August 5, 2012, 08:22 AM
Rookie
 
Join Date: May 2012
Posts: 6
Default

Not yet. Maybe i should give it a try - and even a new motherboard. But im buying a new PC anyway, just want to fix this and sell it/give it to a friend in need :)
Reply With Quote
  #4 (permalink)  
Old August 5, 2012, 08:26 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,235

My System Specs

Default

Not exactly environmentally "green", but I'd get my hands on a good aerosol electrical contact cleaner (make sure it's safe for plastics, some of the cheap ones eat cheap plastic.... ;) ) and soak the crap out of the motherboard while going at it with a dense brush. Could be a short going on, could be pop on one of the cpu contacts which isn't allowing a proper ident signal to get through.
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
Reply


Tags
bios , cpu , error , problem

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Overclocking Failed. Error message on bootup. jaspap Troubleshooting 20 February 22, 2014 05:24 PM
No physix drivers installed after I installed them? Help!! bushwickbill Video Cards 8 February 14, 2013 07:23 AM
Update error code 8000ffff - unknown error hedgehog88 O/S's, Drivers & General Software 2 August 22, 2010 08:23 PM
never before seen error message newagebiker O/S's, Drivers & General Software 2 July 8, 2009 10:56 PM
Nvidia drivers: error message? dadzilla Video Cards 22 December 13, 2008 02:58 PM