Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 22, 2012, 04:45 PM
Top Prospect
 
Join Date: Jan 2010
Posts: 95
Default

Is there any chance your cpu heatsink is not attached correctly and the CPU is cutting its clock speed down to save itself?

Quote:
Originally Posted by GT7R View Post
I've recently built a system with the specs listed in the upper right drop-box. Fresh copy of windows, and it's slow. Like, very slow. I open an executable file and it takes 10 seconds just to respond. Browsers are slow, microsoft updates are slow... feels like it's a pentium 4, no joke. Updated to all the latest drivers, new BIOS, everything there is.
Does anyone have an idea..?
Reply With Quote
  #12 (permalink)  
Old August 22, 2012, 05:04 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,208

My System Specs

Default

Chipset, SATA, USB and all other drivers installed?
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop extremely slow after about 3-5 minutes GameOnTurtle Troubleshooting 4 September 12, 2011 11:09 AM
Extremely slow transfer rates muse108dc Troubleshooting 8 July 28, 2011 04:45 PM
C2D Tower extremely slow Takkyu Troubleshooting 8 June 26, 2011 05:37 PM
Second vid card extremely slow biff Video Cards 5 April 21, 2011 06:38 AM
Extremely unimpressed with Bioware DLC muse108dc Gaming 7 November 1, 2010 02:45 PM