Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 2, 2012, 01:35 PM
Hall Of Fame
 
Join Date: Apr 2009
Location: laval Qc
Posts: 1,072
Default

Quote:
Originally Posted by Nodscene View Post
That's the plan although chances are I'll get screwed as I bought it flashed to the 470. I guess we will see how nice the people at MSI are.



dont worry
just dont tell them;)
__________________
maximus IV extreme @ 5.1 1.41v

evga e760 +920 4.8 water5.0+ on phase linx stable
gtx285 tri-sli
dfi ut-p35 lt
e8600@4.6 1.38v
too much ram
Reply With Quote
  #12 (permalink)  
Old August 2, 2012, 02:41 PM
Nodscene's Avatar
Allstar
 
Join Date: Dec 2007
Location: Toronto
Posts: 964
Default

Haha, I definitely don't plan to. My biggest hope is that they fix it or replace with another golden edition.
__________________

Create something idiot proof and they will make a better idiot.
_____________________________________

Intel Q6600 - Gigabyte EP35-DS4 - OCZ Reaper 4gig PC2-6400 - XFX 8800GT 512Mb Alpha Dog - AuzenTech X-Fi Prelude - Alesis M1Active MK2 - Corsair HX-620 - Silverstone Temjin TJ05B-X - Scythe Katana 2 - WD Raptor 150Gb - Seagate 7200.11 750Gb x2 - Samsung SH-S203N
Reply With Quote
  #13 (permalink)  
Old August 3, 2012, 11:55 AM
Rookie
 
Join Date: Jul 2011
Posts: 13
Default

Quote:
Originally Posted by Nodscene View Post
That's the plan although chances are I'll get screwed as I bought it flashed to the 470. I guess we will see how nice the people at MSI are.
Ah, man, I'd be super paranoid about that. That's a risk you run when you've flashed it, or in your case, purchased it flashed. You'd better hope that the MSI RMA tech that gets your card is feelin like a bro that day.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Build. No SLI. Is My 2nd PCI-E Slot Dead? caudeceus Troubleshooting 7 July 13, 2012 07:58 PM
680i DEAD DEAD DEAD sizerkozak CPU's and Motherboards 29 February 9, 2007 09:08 PM