Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 22, 2012, 03:43 PM
Trial Member
 
Join Date: Jul 2012
Posts: 1
Unhappy My Viewsonic monitor does not display it's native resolution properly

I am using two monitors, one of which is my Viewsonic VT2430M.

While my primary monitor works perfect, the second monitor does not display it's native resolution of 1920x1080 properly. It overscans the image in a weird way and causes it to be very blurry. Several lines on each side are overscanned outside the frame.

The issue only exists with HDMI (either HDMI-HDMI, or DVI-HDMI which I prefer). I have a PlayStation 3 connected via YPbPr Component, and it displays 1080i perfectly. I also tried VGA and it displays perfectly, but I do not have VGA output on my PC.

I tried other resolutions, and the one with the least problems is 1680x1050, even though it is not the actual aspect ratio. It's far from optimal, and I would much prefer using the display at it's native resolution of 1080p.

It is connected to my Radeon HD 6870 (in crossfire) through a DVI-HDMI connection. I tried switching the output it uses, as well as disabling crossfire and trying the 2nd card to no avail. Again, my main monitor works without a hitch while the issues with my 2nd persists.

I searched the internet far-and-wide. Viewsonic.com is oblivious, which doesn't surprise me. People cite similar issues involving CCC underscanning, but my problem is different.

I tried the following:
  • Settings reset
  • Different monitor settings such as contrast, sharpness, .etc
  • Different software settings in CCC and Windows
  • Unplugging hardware and various other external tricks

All of which to no avail.

Some relevant info on my setup:
  • Monitor 2: Viewsonic VT2430M
  • Monitor 1: Samsung SMB2430HD (if it helps to know)
  • GPU: 2x AMD Radeon HD 6870 in Crossfire
  • Display Drivers: CCC 12.6 (latest as of now)
  • OS: Windows 7 Home Premium 64 Bit 6.2 build 7601

Does anyone know how do a hard factory reset on this thing, or a firmware upgrade/downgrade? I believe it worked fine out of the box.

If somebody can help, I would be extremely thankful. I probably will stop using the monitor if the problem persists.
Reply With Quote
  #2 (permalink)  
Old July 22, 2012, 06:02 PM
Top Prospect
 
Join Date: Mar 2008
Posts: 62
Default

That Viewsonic is marketed as a TV and not a computer monitor. As such there tend to be some minor differences in what they expect for input. I'm not too familiar with AMD->TV options, but it looks like you've started down the right path looking at Overscan and such. Maybe try checking if there are any other relevant options under the HDTV support settings?
__________________
We are shaped by fate, just as we shape it.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ViewSonic 120Hz V3D245 Display Tricky2U Display Units 0 March 31, 2012 07:26 PM
2,880x1,800 ultra-high-resolution display Mark Mac 35 March 29, 2012 04:12 PM
New 10.1 inch Tablet Display from Samsung 2,560 x 1,600 Resolution Sam_Reynolds Press Releases & Tech News 8 May 16, 2011 12:58 PM
[Solved]ATI Display Driver has stopped working properly BFighter Video Cards 6 April 18, 2011 11:45 AM