Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 21, 2012, 07:42 PM
Join Date: Jul 2012
Posts: 4
Default Eyefinity Help

Well i recently got 3 monitors and set up eyefinity
for the first 3 days it worked fine but on the 4th day i turned my computer on and everything was enlarged


if anyone knows how i fix this please tell me
i have 3 20" samsung monitors
Reply With Quote
  #2 (permalink)  
Old July 21, 2012, 08:28 PM
Dzzope's Avatar
Hall Of Fame
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 3,201

My System Specs


Seems your resolution is wrong.. try re-setting the resolution.
Reply With Quote
  #3 (permalink)  
Old July 21, 2012, 08:40 PM
Top Prospect
Join Date: Mar 2008
Posts: 62

I've had some weird glitches with eyefinity as well, usually I have to break the eyefinity group and recreate it to solve them.

Note: Sometimes it REALLY glitches and forgets you have eyefinity configured too, even though it is currently using it. If this is the case, it will let you set a new group but if you choose the same display configuration (3x1 for example) it won't do anything. In this case choose a different setup like 1x3 and then you should be able to break it and configure your normal setup.
We are shaped by fate, just as we shape it.
Reply With Quote
  #4 (permalink)  
Old July 22, 2012, 05:22 PM
Join Date: Jul 2012
Posts: 4

Ive tried your solution but it didnt work
i turned eyefinity off and did 1x3 and went back to 3x1
i even tried changing my mini display port cable
still nothing...
Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eyefinity Livestrong Troubleshooting 5 August 8, 2011 06:07 PM
Eyefinity fyshawk Display Units 10 February 23, 2011 03:53 PM
Completed SB P67 + Eyefinity writhen Case Mods, Worklog & Gallery 4 February 10, 2011 01:47 PM
Got my Eyefinity going on!!! ontariotl Video Cards 68 October 17, 2010 03:17 PM
eyefinity ... tzetsin Troubleshooting 3 May 3, 2010 08:57 AM