Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 15, 2012, 06:16 PM
Rookie
 
Join Date: Jul 2011
Posts: 36
Default Why no format option

I installed an Intel 520 SSD & used the supplied Data Migration software to transfer the os - Win 7, 64 bit.
Great: boots up fast & everything is working properly.

I went to Disk Management to reformat the old (1 TB, sata, conventional hard drive) for data storage. The Windows partition is listed as "healthy, boot, page file, crash dump, primary partition." There is also a 100 MB system reserved area that is "Healthy, system, active, primary partition."

My problem: Format is grayed out so I can't format, quick format. I can: change drive letter/path, mark partition as active & shrink volume. Also greyed out is delete volume.

How can I reformat this drive for re-use? Thanks
Reply With Quote
  #2 (permalink)  
Old July 15, 2012, 07:42 PM
Rookie
 
Join Date: Jul 2011
Posts: 36
Default Problem Solved!

Cold boot & everything fell into place.

Case closed.
Reply With Quote
  #3 (permalink)  
Old July 16, 2012, 04:59 PM
Funguseater's Avatar
Rookie
 
Join Date: Aug 2011
Location: Sunshine Coast
Posts: 47

My System Specs

Default

Lol, Cold boot sometimes works, but Steel Toe Boot is much more satisfying...

Glad you got it runnin.
Fungi
__________________
There are so many things that I don't understand.
There's a world within me that I cannot explain.
Many rooms to explore, but the doors look the same.
I am lost I can't even remember my name.


Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Format a HDD with the OS on it? TokeR Guides & How-to's 9 June 23, 2012 07:37 AM
Format new hdd as MBR or GPT? sakage.shinga Storage 4 January 19, 2012 09:42 AM
cannot format SSD and hdd MARSTG Troubleshooting 4 December 27, 2011 09:21 AM
mkv format help ! homer98 HTPC Systems & Software 10 March 29, 2011 09:45 PM
format hdd question CTA Off Topic 2 April 23, 2009 08:19 AM