Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 14, 2012, 12:43 PM
Featherawr's Avatar
Rookie
 
Join Date: Feb 2009
Location: Canada
Posts: 13
Default [SOLVED] Ok so here's something really weird

[SOLVED] Flashing Crucial M4 SSD from 0009 to 000F resolved the issue [SOLVED]

Okay so here's the whole store on what happened, I was fixing a machine for a client who wanted a fresh install of Windows 7 done on their Netbook, but I didn't have a USB DVD drive and didn't want to make a bootable USB so I just took out the hard drive and installed it in my main machine. So I then go to install Windows but forget to disconnect my own HDD but figure I'll just install it onto the other drive and all will be fine.

Anyway, things didn't quite go that way, the drive gets Windows installed onto it fine but now my main rig is freezes up and can't load anything, I can still use programs that are already loaded into the RAM but if I minimize anything and try to bring it back up it won't load back in. This happens literally after every hour from when it's booted and then eventually I'll get a bluescreen error related to the page file or some random system file. Usually when stuff like this happens it's the MBR or bootsector that needs fixing but this is completely not even related to that at all, I've tried even getting rid of the page file entirely to see what happens but that doesn't help.

I'll probably just do a backup > fresh install > restore but I'm interested to hear what some of you guys think, I've tried to do a system restore as well but the last date I can restore to is the exact day after it happened, I really wish Microsoft didn't get rid of the Repair-install feature.

The thing that gets me though is, why every hour? Anyone else seen this before?

Last edited by Featherawr; July 18, 2012 at 07:19 PM.
Reply With Quote
  #2 (permalink)  
Old July 14, 2012, 06:30 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,312

My System Specs

Default

did you totaly power down your PC including unplugging it and pushing the power button to drain any leftover electricity?

As for freezing every hour , it is probably a coincidence, I would check all of the running process's to make sure that there isn't anything that you don't know that are running.

also recheck your connections to your hard drive, and speaking of your hard drive is it making any noises.

Like I said though I would just reset the power and see how that goes
Reply With Quote
  #3 (permalink)  
Old July 14, 2012, 07:32 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,048

My System Specs

Default

contol panel / system/ genuine

no genuine relaod from scratch

windows frendly way off enforecing there copyright.

alot off the top benchers run Windows 7 Bata they have 4 houirs to bench then this sort off thing happens.
have thow in fresh drive with windoes on to keep benching.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #4 (permalink)  
Old July 18, 2012, 07:18 PM
Featherawr's Avatar
Rookie
 
Join Date: Feb 2009
Location: Canada
Posts: 13
Default

I booted into another drive having my old boot drive that wasn't working (Crucial M4 SSD) and the M4 was disconnecting every hour, give or take 5 minutes. If I tried unplugging it and plugging it back in it would cause a bluescreen.

So I flashed the firmware from 0009 to 000F (newest) and now it works! Yay
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird crashing Redsniper Troubleshooting 3 April 13, 2011 05:14 AM
Weird crash Lpfan4ever HardwareCanucks F@H Team 14 February 1, 2011 04:55 AM
Weird bug - form1 CactusJoe Troubleshooting 4 September 29, 2009 09:06 PM
MIR...weird? JMCD Off Topic 4 September 16, 2009 06:45 PM
Something weird/funny Bones Off Topic 6 March 18, 2009 08:57 PM