Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old July 3, 2012, 06:27 PM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 3,000

My System Specs

Default

As mentioned earlier in enaberif's post you should install MSI afterburner, open the program, and then play a game with it running in the background until you notice the lag. Then exit the game and see what your GPU was doing. Afterburner will show you gpu usage, clock rates of GPU memory, core freq, shader freq, temps, fan speeds.......etc. With that info you will be able to see if the graphics card is throttling back.
__________________
Desktop: Antec Three Hundred, Z77-D3H, 3570K undervolt @4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, HD 6950, Seasonic S12II 500W, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote
  #12 (permalink)  
Old July 3, 2012, 07:44 PM
pwens's Avatar
Rookie
 
Join Date: Jul 2012
Posts: 5
Default

Quote:
Originally Posted by Bond007 View Post
As mentioned earlier in enaberif's post you should install MSI afterburner, open the program, and then play a game with it running in the background until you notice the lag. Then exit the game and see what your GPU was doing. Afterburner will show you gpu usage, clock rates of GPU memory, core freq, shader freq, temps, fan speeds.......etc. With that info you will be able to see if the graphics card is throttling back.
Hey guys, yeah actually I did run MSI Afterburner, and I did run the DPC Latency application.

I followed-up on this forum with 2 replies with the results...but because my replies included hyperlinks or images or something, the HardwareCanucks.com forum system told me that my messages wouldn't be posted until a moderator approved it.

Please stand by, I assume the mods are just working on approving my stuff. Hopefully they'll appear soon, I have some interesting results (but you have to see my screenshots/result images for it to make sense)
Reply With Quote
  #13 (permalink)  
Old July 4, 2012, 09:24 AM
Pabz0r545's Avatar
Hall Of Fame
 
Join Date: Sep 2011
Location: Edmonton, AB
Posts: 1,308

My System Specs

Default

If the power cord says 10A 125V it should be good no matter the girth no?
Reply With Quote
  #14 (permalink)  
Old July 4, 2012, 12:22 PM
Hall Of Fame
F@H
 
Join Date: Feb 2010
Location: Markham
Posts: 1,569

My System Specs

Default

I missed the fact that you have a Xonar sound card, it's actually a really common driver issue with the Xonar line. Unfortunately there isn't much you can do except for trying third party drivers such as these: UNi Xonar brainbit

If latency is still high with onboard sound, it's likely another driver/game conflict. Trial and error and/or a reformat are pretty much the only ways to troubleshoot those.

The reason I doubt the PSU is because you have a pretty good quality Seasonic built unit, if something went wrong with it, you'd be complaining about a lot more than just poor performance in a few games.
__________________
Reply With Quote
  #15 (permalink)  
Old July 6, 2012, 08:41 PM
pwens's Avatar
Rookie
 
Join Date: Jul 2012
Posts: 5
Default

Quote:
Originally Posted by ilya View Post
I missed the fact that you have a Xonar sound card, it's actually a really common driver issue with the Xonar line. Unfortunately there isn't much you can do except for trying third party drivers such as these: UNi Xonar brainbit

If latency is still high with onboard sound, it's likely another driver/game conflict. Trial and error and/or a reformat are pretty much the only ways to troubleshoot those.

The reason I doubt the PSU is because you have a pretty good quality Seasonic built unit, if something went wrong with it, you'd be complaining about a lot more than just poor performance in a few games.
Thanks for the tip about the 3rd party Xonar DX unified drivers. While my highest end games still have the poor video performance, the sound cracking is pretty much gone with those drivers. I will keep using those going forward.

I guess at this point I will have to reformat. When I get around to that next week, I will report back with results.
Reply With Quote
  #16 (permalink)  
Old July 14, 2012, 01:40 PM
pwens's Avatar
Rookie
 
Join Date: Jul 2012
Posts: 5
Default

Quote:
Originally Posted by ilya View Post
I missed the fact that you have a Xonar sound card, it's actually a really common driver issue with the Xonar line. Unfortunately there isn't much you can do except for trying third party drivers such as these: UNi Xonar brainbit

If latency is still high with onboard sound, it's likely another driver/game conflict. Trial and error and/or a reformat are pretty much the only ways to troubleshoot those.

The reason I doubt the PSU is because you have a pretty good quality Seasonic built unit, if something went wrong with it, you'd be complaining about a lot more than just poor performance in a few games.
Well, I finally reformatted. Every lastest driver for every device installed.

And guess what

Still same inexplicable poor performance. I'm at my wits end
Reply With Quote
  #17 (permalink)  
Old July 20, 2012, 02:45 PM
Top Prospect
 
Join Date: Mar 2008
Posts: 62
Default

I know it was mentioned but I don't see any response if you tried a different PSU yet? It does sound like a potential cause if the PSU is under supplying the system slightly. My experience with modern GPUs is that they seem capable of giving very poor performance yet still running when there are Power issues.
__________________
We are shaped by fate, just as we shape it.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet fast in - slow on network ? ? ? bonanza2000 Networking 4 April 5, 2012 06:23 AM
CORSAIR Performance Pro SSD Fast Running at PC/NB windwithme Storage 5 January 21, 2012 10:52 AM
Interlagos performance off to a slow start [AnandTech] Dead Things Reviews & Articles from the Web 5 November 18, 2011 01:46 PM
Ultra slow load in game Kilauea Gaming 7 May 30, 2010 12:02 PM
slow game Pacman77 RAM 6 August 13, 2009 08:38 AM