Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Computer Loading Error [Important] (http://www.hardwarecanucks.com/forum/troubleshooting/55127-computer-loading-error-important.html)

MastaChief11 June 29, 2012 07:08 AM

Computer Loading Error [Important]
 
Today I booted up my computer to find that some programs didn't want to open or load. Usually, XFast USB loads at start but when I log in, it is stuck at a certain spot. Google Chrome won't open either, I just a a loading circle for 2 seconds and then it stops. Malwarebytes will occasionally pop up with this error: "[OpenEvent] Failed to perform desired action. Error Code: 2". I did an avast virus scan, but that didn't detect anything. Malwarebytes didn't open, so I did a System Restore to a few days ago, but that didn't help either. If you need my computer specs, I could give them to you, but I'm not sure that would help. Rebooting my computer didn't do a thing, I still have the same issues. Help is greatly appreciated.

NyteOwl June 29, 2012 09:38 AM

Make sure all cards, memory and cables are properly seated. Then next question: what did you install or update/upgrade recently?

sswilson June 29, 2012 09:45 AM

If malwarebytes won't run, and browsers won't open, more than likely you've got a virus. You can do the research to find a tool which will attempt to fix it under safe mode (or better yet a stand-alone bootable iso), pick a much older restore point, do a complete fresh install, or pay somebody to clean it up for you. That's about all that will work at this point.

MastaChief11 June 29, 2012 09:55 AM

Quote:

Originally Posted by NyteOwl (Post 638379)
Make sure all cards, memory and cables are properly seated. Then next question: what did you install or update/upgrade recently?

I haven't installed or upgraded anything recently. Last night, I was using my computer and it worked fine, but this morning it's been having issues.

jurassic1024 June 29, 2012 11:37 AM

Next time Google your error messages. They are given for a reason:

[OpenEvent] Failed to Perform desired action. Error Code: 2 - Malwarebytes Forum

MastaChief11 June 29, 2012 12:07 PM

Quote:

Originally Posted by jurassic1024 (Post 638410)
Next time Google your error messages. They are given for a reason:

[OpenEvent] Failed to Perform desired action. Error Code: 2 - Malwarebytes Forum

I tried it but it still won't open. I'll reinstall it again.

rfglass June 29, 2012 12:12 PM

I have had some luck running Mbam in safe mode in infected pc's but 50/50 chance it will run,but if it does it should get rid of any nasty virus

MastaChief11 June 29, 2012 12:28 PM

For some reason, Malwarebytes still won't open, even after trying those steps.

Shadowmeph June 29, 2012 02:07 PM

I would just uninstall malwarebytes then reinstall it that is what I did way back when it wouldn't run. actually there is a link a couple of posts above you should check out.

MastaChief11 June 29, 2012 04:05 PM

Quote:

Originally Posted by Shadowmeph (Post 638453)
I would just uninstall malwarebytes then reinstall it that is what I did way back when it wouldn't run. actually there is a link a couple of posts above you should check out.

I tried doing that but it didn't work.


All times are GMT -7. The time now is 04:04 PM.