Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Mouse not working after comeing out of sleep mode (http://www.hardwarecanucks.com/forum/troubleshooting/55077-mouse-not-working-after-comeing-out-sleep-mode.html)

elmorejohn46 June 27, 2012 07:12 AM

Mouse not working after comeing out of sleep mode
 
It did work fine when I had my three gtx-470's,but with my two asus GTX-670's when it goes to sleep and I wake it up the mouse will not work untill I reboot it ,I have downloaded the newest software from logitech.but still haveing this problem ,any ideals.

Shadowmeph June 27, 2012 08:47 AM

I had similar issues with my last system which I would just unplug the mouse then plug it back in and it would work again, I never did figure out why I had to do that but I am pretty sure that it has to do with some setting in windows

great_big_abyss June 27, 2012 09:00 AM

I have the same problem. My computer doesn't go to sleep (folding 24/7) however I did have it set to turn off the monitor after 10mins. Sometimes it would come back on again, but other times (typically after a long period of having the monitor off - i.e. overnight) it wouldn't respond unless I did a hard reset.

I solved it by changing the settings so that my monitor never automatically turns off, so I just have to remember to manually turn off my monitor when leaving for work/bed. It seems to have solved the problem, even though it's a stop-gap solution.

I would dearly like to know why this is happening. My computer is coming off of a fresh windows install (although it did it even before I re-installed) and all my drivers are up to date. (AMD 12.4 I believe)

Dr_BenD_over June 27, 2012 10:07 AM

Under CP, PowerOtpions>Change Plan Settings>Advanced>Usb settings> USB Selective Suspend > Disable.

great_big_abyss June 27, 2012 11:27 AM

Awesome! I'll give that a try.

Soullessone21 June 27, 2012 12:46 PM

our head tech says if you shut off hybrid sleep on any Asus board it will solve the problem. Then he shot me with a airsoft gun for asking a dumb question haha:doh:

great_big_abyss June 27, 2012 01:19 PM

Quote:

Originally Posted by Soullessone21 (Post 637826)
our head tech says if you shut off hybrid sleep on any Asus board it will solve the problem. Then he shot me with a airsoft gun for asking a dumb question haha:doh:

hybrid sleep?

What is that and how can I shut it off? My computer never sleeps, so I don't see the point in having it activated.

Soullessone21 June 27, 2012 01:25 PM

control panel/power options/change current power settings /sleep/ hybrid sleep and turn that MoFo off haha


All times are GMT -7. The time now is 08:50 PM.