Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   PC forever "Loading Operating System" (http://www.hardwarecanucks.com/forum/troubleshooting/54798-pc-forever-loading-operating-system.html)

DMCdejavu June 16, 2012 12:23 AM

PC forever "Loading Operating System"
 
I have been having this problems for about a week now. It used to be okay after a few restarts, but today the solution doesn't seem to be working anymore. I have a GIGABYTE Z68MA-D2H-B3 mobo & I suspect it's the problem..

So basically when I turn on my pc, after bios will be the "Loading Operating System" with the black back ground. After awhile it will show "Boot from CD/DVD : DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER".

So I went into the bios, I discover that my mobo does detect both of my HDDs this time round(it used detect my 400GB barracuda even when it doesn't detect my 1GB WD boot drive)

EDIT: Bios vr. F10

ZZLEE June 16, 2012 05:03 PM

set boot pryorty in bios to 1 TB.

disconect stata to other drives.

see if it boots.

DMCdejavu June 16, 2012 07:16 PM

The problem is it doesn't even detect all the HDDs.

enaberif June 16, 2012 07:46 PM

Quote:

Originally Posted by DMCdejavu (Post 635243)
The problem is it doesn't even detect all the HDDs.

Honestly sounds like either a cable, sata port or hdd has completely failed.

DMCdejavu June 17, 2012 01:07 AM

Guess I'll have to send the mobo back. :doh:

KaptCrunch June 17, 2012 06:49 AM

Quote:

Originally Posted by enaberif (Post 635255)
Honestly sounds like either a cable, sata port or hdd has completely failed.

+2 yes the sata connector socket or power cable to drive is the issue


All times are GMT -7. The time now is 03:50 AM.