Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Not complaining...just...? (http://www.hardwarecanucks.com/forum/troubleshooting/54614-not-complaining-just.html)

BrutalGreen June 8, 2012 11:49 PM

Not complaining...just...?
 
How is this possible? dropped a 2500k in an ASUS P8Z77-M Pro and booted up.

Loaded up cpu-z and prime 95 to see if everything was fine before I started overclocking...

SEE STOCK CLOCK IS SET TO 4200MHZZZZ ! ! !?!?

went and checked everywhere to see if any automated overclocking feature was accidentally activated...couldn't find any. Voltages are also stock Intel spec. It's also been Prime95 stable so far, been running for 5hours now and still going.

How exactly is this possible? Any1 ever experience anything similar? (not that I'm complaining, the last 2500k I overclocked on a "premium" "coughcough" EVGA board that cost nearly twice this one made me work my ass off just to get 200mhz more than this with a decent increase in voltage and temps running about 20C higher even with superior cooling).

Dzzope June 8, 2012 11:56 PM

did you re-set the boards setting after removing the previous chip?

BrutalGreen June 8, 2012 11:59 PM

it was a new factory sealed board, but ya, after I noticed the 4.2ghz i did reset it...

also tried updating the bios (which did reset the settings) and its still going at 4.2!

Dzzope June 9, 2012 12:58 AM

very very odd indeed.

Possible that it's miss-reporting? Have you ran a bench to get a score to compare against a stock / oc'd chip?

BrutalGreen June 9, 2012 02:08 AM

Quote:

Originally Posted by Dzzope (Post 633314)
very very odd indeed.

Possible that it's miss-reporting? Have you ran a bench to get a score to compare against a stock / oc'd chip?

good point, hadn't thought of that, but as per your suggestion ran cinebench and yes it seems like it's performing like 4.2ghz should.

while looking arround trying to find an explanation, I realized when I set my memory to XMP 1600 it automatically also set it to 1.5v even tho the memory is only rated for 1.65v...its like there is a helpful little ghost in my PC doing nice little optimization for me without being asked to....IT'S VERY ODD, wonder if its a new ASUS feature? but if it was You'd think it would have a little more than zero documentation on it...

Dzzope June 9, 2012 02:17 AM

lol.. yea lucky you.. self ocing pc.. :P


I get gremlins and you get casper...

NSdeadly1 June 9, 2012 05:03 AM

My z77 Sabertooth did the same thing when i set it to XMP. Clocked my 2500k to 4.2ghz.

Bond007 June 9, 2012 05:05 AM

Never heard of that before. If it is stable just make sure temps are in check and leave it as is.

BrutalGreen June 9, 2012 08:29 AM

Quote:

Originally Posted by NSdeadly1 (Post 633325)
My z77 Sabertooth did the same thing when i set it to XMP. Clocked my 2500k to 4.2ghz.

Turned XMP off and yes it went back...very odd but ok...

I guess case solved

great_big_abyss June 9, 2012 08:43 AM

I thought I read an article recently (a month ago???) where the reviewer found that a couple of manufacturers would 'automatically' overclock the CPU's by a small amount in order to seem like they were faster boards. I believe ASUS was one, and Gigabyte was the other. I can't look right now, but I'll try to search it up later and see exactly what was going on there.

EDIT: could it be related to this?

Ivy Bridge on air: The Core i7-3770K overclocked on four motherboards - The Tech Report - Page 4

Quote:

Overclocking on the sly
For quite some time, we've complained that Asus' motherboard firmware engages in overclocking behind the user's back. If a manual memory multiplier is set, the CPU's single-core Turbo multiplier is applied to all-core loads. The Core i7-3770K runs at 3.9GHz when all its cores are occupied instead of the default 3.7GHz. This constitutes overclocking, according to Intel, and it shouldn't be done without the user's consent. Even worse, it violates good practices for enthusiast firmware: modifying one setting should never change another, and especially not one that's completely unrelated.

Asus doesn't ask permission when applying this "multicore enhancement." The firmware's all-core Turbo frequency display is changed to reflect the overclocked speed, but the user isn't given an explicit message about what's going on. At least this feature can be disabled in the firmware; we just wish it weren't enabled by default.

When defending this behavior, Asus has insisted that other motherboard makers engage in similar dirty tricks. We didn't see any evidence of that when testing Z77 boards with a Sandy Bridge CPU. However, we did catch one more offender when we switched to Ivy Bridge. Gigabyte's Z77X-UD3H plays the same game with Turbo multipliers if the memory speed is set manually. Our Core i7-3770K runs at 3.9GHz with an all-core load when the memory is set to run at 1600MHz. When the memory divider is left at "auto," the CPU speed tops out at 3.7GHz when all cores are active.

Does the Gigabyte firmware ask permission? Nope. Indeed, nothing in the firmware even informs the user that the CPU has been overclocked. Although the status window displays a 39X multiplier for all-core loads, it does so regardless of the memory configuration—including when the board is using the correct 37X multiplier.

We haven't had time to grill Gigabyte about this behavior, which can only be corrected by setting the CPU's per-core multipliers manually. Ugh. It's hard to view this trend as anything other than an underhanded attempt to inflate benchmark scores. There's more evidence that Asus and Gigabyte are pushing boundaries, too. According to CPU-Z, the Z77X-UD3H's default base clock speed is 100.88MHz, while the P8Z77-V is clocked at 100.52MHz. I'm not going to get too worked up over sub-MHz increases to clock speed, but it's worth noting that MSI nails the 100MHz default exactly. The Intel board runs a smidgen slower, at 99.78MHz.


All times are GMT -7. The time now is 08:21 PM.