Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   the broken catalyst package? (http://www.hardwarecanucks.com/forum/troubleshooting/54416-broken-catalyst-package.html)

CTA June 3, 2012 09:38 AM

the broken catalyst package?
 
for two days, i am really speechless that i cant install it smoothly...

i am trying to do clean install... catalyst installer wont let me to install ccc manager... always tell me failed installation..

i tried to clean in registry manually, uninstall C++ package, and delete folder in my system manually after uninstall catalyst package... then did driver sweeper in safe mode for double check.. then used ccleaner to clean registry... tried to install catalyst in normal mode... still failed...

i did search for the solution... it didnt help to solve my problem... so what is the problem is that?


i never experience it since i already download a few catalyst packages in the past...

Shadowmeph June 3, 2012 12:53 PM

have you tried to install it with admin rights using right click? or going into device manager and deleteing the vid card reboot and try to install the driver then

CTA June 3, 2012 02:37 PM

yes i did...

today, i tried to force the computer to use 4.0 net... it seems not working...

i just gave up with 12.4.... i just use 12.4 driver and 12.2 ccc... i need ccc to enable cfx >_>

roach9 June 3, 2012 07:06 PM

AMD drivers are an absolute MESS right now.

My crossfire doesn't even work at this point. I'm going to reformat once I get a new hard drive. Wish AMD would get their **** straightened out.

WhippWhapp June 3, 2012 09:39 PM

My first and last AMD product was a 3870 first week it was released- never again!

CTA June 3, 2012 09:44 PM

hahaa.. well its not bad until now.... right now i am not sure why it didnt... maybe because my winodws 7 is 2 years old so it needs reformat/reinstall?

but next time, i would like to buy reasonable price high performance single gpu... no more cfx/sli or cheap not-the-best gpu...

Kattivo June 4, 2012 01:18 PM

I just installed the complete 12.4 package without any issues on Windows 7 x64. Can you tell us the exact error or perhaps take a screenshot of it?

CTA June 4, 2012 03:31 PM

dont make me to re-do and screenshot it... ;[

the problem is "Application Install: Install Package failure" and the error message will show at bottom of the report log... very unclear error message...


so is your computer that old? or reformat windows 7 recently?

ccm001 June 4, 2012 06:13 PM

Just for the heck of it, try one of the 12.4 hotfixes

AMD Catalyst 12.4a
AMD Catalyst 12.4b

they're for older cards, but it fixed an issue for me - 12.4 appeared to install but ccc didn't update, it was still 12.3, the 12.4b hotfix fixed ccc for me.

Kattivo June 4, 2012 07:52 PM

Quote:

Originally Posted by CTA (Post 631848)
dont make me to re-do and screenshot it... ;[

the problem is "Application Install: Install Package failure" and the error message will show at bottom of the report log... very unclear error message...


so is your computer that old? or reformat windows 7 recently?

I reformatted about 2 months ago. I'm running an MSI 6950 Twin Frozr II with unlocked shaders...the rest of my system is listed under system specs. I don't think my computer is THAT old, maybe to some it is.

I also don't think the catalyst package is "broken" as a few of my friends have installed 12.4 with no problems whatsoever.


All times are GMT -7. The time now is 01:51 AM.