Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 8, 2012, 01:50 AM
Rookie
 
Join Date: Mar 2012
Posts: 15
Default Double boot + Hang

Hi Guys,

I have just built a new system which consists of:

Asus P7Z77- V Pro
Intel I5 2500k (OC to 4.5 Ghz)
8Gb Vengance Corsair RAM
GTX 580 MSI
120gb Intel 520 SSD

I have been getting this issue where on boot, i notice the LED light on the CPU stays there and then the computer resets. Once it resets, it hangs on windows load screen. This issue occurs once every 15 boots or so.

I have tried to turn off PLL overclocking in BIOS as most people have suggested, and it makes my computer auto hang on windows all the time. I have also enabled Boot by PCI-E in Bios but it has not helped.

I need some help, its driving me crazy!!
Reply With Quote
  #2 (permalink)  
Old May 8, 2012, 06:20 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,599

My System Specs

Default

Unstable OC. Does it hang at stock speed too?
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old May 8, 2012, 07:15 AM
maverick_brent's Avatar
MVP
 
Join Date: Jun 2008
Location: Nova Scotia
Posts: 451

My System Specs

Default

as 3.0 said, also whats your voltage at
Reply With Quote
  #4 (permalink)  
Old May 8, 2012, 08:39 AM
Rookie
F@H
 
Join Date: Jan 2010
Location: calgary canada
Posts: 25

My System Specs

Default mystery double boot

i know its not the same but, I have a p8p67 pro and my board does the same thing too except more like once a month it occurs. It did it more frequently on my board before the b3 revision. I couldnt tell you if it does it on stock speeds because i o.c.'ed my 2600k the day i got it and have left it since. My oc is stable for long runs of prime 95 and never crashes or hangs during anything else. I kinda gave up trying to figure it out and just figured its a asus specific problem, and it always boots.... eventually.
Reply With Quote
  #5 (permalink)  
Old May 8, 2012, 10:05 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,599

My System Specs

Default

You have a folding tag, Masterbox. Set up a SMP Client, and let it rip. This will show if your oc is really stable.
My own oc was stable with Prime, and Linx. But not for SMP folding...
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #6 (permalink)  
Old May 8, 2012, 11:32 AM
Rookie
F@H
 
Join Date: Jan 2010
Location: calgary canada
Posts: 25

My System Specs

Default

Just installed the smp client, gonna give it a try.
Reply With Quote
  #7 (permalink)  
Old May 8, 2012, 12:16 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

Are you on the factory bios? There appears to be an update for that board:

Version 0906
Description P8Z77-V-PRO BIOS 0906
1.Improve system stability.
2.Improve memory compatibility.
3.Fix S4 resume fail with Windows 8.

Don't update unless you have exhausted all other possibilities (unstable OC, bad bios setting, etc)
__________________
Reply With Quote
  #8 (permalink)  
Old May 8, 2012, 12:20 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,228

My System Specs

Default

Psu failing?
__________________
heatware
Reply With Quote
  #9 (permalink)  
Old May 8, 2012, 06:18 PM
Rookie
F@H
 
Join Date: Jan 2010
Location: calgary canada
Posts: 25

My System Specs

Default

i have run 1 full work unit and 80 % done the second smp and no crashes or hangs. Kind of a small sample base tho.
Reply With Quote
  #10 (permalink)  
Old May 8, 2012, 06:21 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,599

My System Specs

Default

Let it run for 24 hours.
__________________
Hydro-Quebec is salivating...
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Double Dragon Case Mod-reverse double ATX) Dalchi Frusche Case Mods, Worklog & Gallery 3 November 10, 2011 09:46 PM
Reboot and select proper boot device or insert boot media in selected boot device BrianHanna Troubleshooting 44 February 11, 2010 01:13 PM
Enabling Second monitor causes Hang Eagle Eye Troubleshooting 10 January 31, 2009 12:43 AM
All you folders can hang up your hats.... Babrbarossa Press Releases & Tech News 13 February 23, 2007 03:02 PM