Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Double boot + Hang (http://www.hardwarecanucks.com/forum/troubleshooting/54060-double-boot-hang.html)

Duck2h May 8, 2012 01:50 AM

Double boot + Hang
 
Hi Guys,

I have just built a new system which consists of:

Asus P7Z77- V Pro
Intel I5 2500k (OC to 4.5 Ghz)
8Gb Vengance Corsair RAM
GTX 580 MSI
120gb Intel 520 SSD

I have been getting this issue where on boot, i notice the LED light on the CPU stays there and then the computer resets. Once it resets, it hangs on windows load screen. This issue occurs once every 15 boots or so.

I have tried to turn off PLL overclocking in BIOS as most people have suggested, and it makes my computer auto hang on windows all the time. I have also enabled Boot by PCI-E in Bios but it has not helped.

I need some help, its driving me crazy!!

3.0charlie May 8, 2012 06:20 AM

Unstable OC. Does it hang at stock speed too?

maverick_brent May 8, 2012 07:15 AM

as 3.0 said, also whats your voltage at

masterboxbuilder May 8, 2012 08:39 AM

mystery double boot
 
i know its not the same but, I have a p8p67 pro and my board does the same thing too except more like once a month it occurs. It did it more frequently on my board before the b3 revision. I couldnt tell you if it does it on stock speeds because i o.c.'ed my 2600k the day i got it and have left it since. My oc is stable for long runs of prime 95 and never crashes or hangs during anything else. I kinda gave up trying to figure it out and just figured its a asus specific problem, and it always boots.... eventually.

3.0charlie May 8, 2012 10:05 AM

You have a folding tag, Masterbox. Set up a SMP Client, and let it rip. This will show if your oc is really stable.
My own oc was stable with Prime, and Linx. But not for SMP folding...

masterboxbuilder May 8, 2012 11:32 AM

Just installed the smp client, gonna give it a try.

dandelioneater May 8, 2012 12:16 PM

Are you on the factory bios? There appears to be an update for that board:

<table width="100%" border="0" cellpadding="0" cellspacing="0"><tbody><tr><td width="79%" bgcolor="#FFFFFF"> Version 0906 </td> <td class="align_R" width="21%" bgcolor="#FFFFFF">
</td> </tr> </tbody></table> <table width="100%" cellpadding="5" cellspacing="1"><tbody><tr><td class="word-black-12" align="left" width="26%" bgcolor="#E0E0E0"> Description </td> <td class="word-black-12" align="left" width="74%"> P8Z77-V-PRO BIOS 0906
1.Improve system stability.
2.Improve memory compatibility.
3.Fix S4 resume fail with Windows 8.</td></tr></tbody></table>
Don't update unless you have exhausted all other possibilities (unstable OC, bad bios setting, etc)

stoanee May 8, 2012 12:20 PM

Psu failing?

masterboxbuilder May 8, 2012 06:18 PM

i have run 1 full work unit and 80 % done the second smp and no crashes or hangs. Kind of a small sample base tho.

3.0charlie May 8, 2012 06:21 PM

Let it run for 24 hours.


All times are GMT -7. The time now is 08:11 AM.