Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Asus P8Z68-V LE & i7 2700k - no Display (iGPU) (http://www.hardwarecanucks.com/forum/troubleshooting/53615-asus-p8z68-v-le-i7-2700k-no-display-igpu.html)

theblackestflag April 24, 2012 09:09 AM

Asus P8Z68-V LE & i7 2700k - no Display (iGPU)
 
Hey everyone, just running into a bit of trouble here with a new build.

Basically what is happening is that I cannot get the iGPU to enable. Once I make the correct setting adjustments in the BIOS and reboot, I get a blank screen. And then after about 45 seconds, the unit reboots. This was symptom from the initial boot (1 stick of ram, stock cooler, no headers attached etc.)

But here is the kicker, a dedicated PCIE GFX card works fine (old 8500GT). While the system is running on PCIE it runs like a champ, passed all memtests and cpu tests.

The only thing I have NOT tried to do is swap the PS, which would be odd, because the unit has run for +20 hrs on it using the PCIE card

My gut is telling me bad mobo, although I don't want to admit that since I am not too fond of RMA process through Direct Canada, since there appears to be no post-sale support from this company.

Any tips or suggestions ?

Thanks in advance
TbF


Mobo: Asus P8Z68-V LE
CPU: i7 2700k
RAM: Corsair Vengence 4x4

Arinoth April 24, 2012 09:14 AM

Have you tried connecting to a different video output on the back. Aka rather then using vga try DVI. Perhaps one of the output connectors or chips driving it is defective.

Do you live in the GTA? If so you could drive or mail your item to asus for the rma (as they luckily have an RMA facility in the GTA which you can even drop off the item to be repaired once approved for RMA).

theblackestflag April 24, 2012 09:19 AM

Thanks for the quick reply Arinoth. The mobo has been in my possession less than 24 hours, and no I live about 3-4 hours southwest of the GTA.

Yes I have tried all onboard ports, after resetting CMOS and pulling battery. With and without the PCIE card in place.
VGA - nothing
DVI - nothing
HDMI - nothing.

As a side note, obviously the Intel HD 3000 is not detected in Windows, since the BIOS is failing when it tries to enable it.

3.0charlie April 24, 2012 09:28 AM

I taught the iGPU was on the chip, so the 2700k could be the issue.

Also Direct Canada is owned by NCIX so RMA should not be a problem. You can also contact a member called DC Support (http://www.hardwarecanucks.com/forum...c_support.html) since he works for DC.

theblackestflag April 24, 2012 09:30 AM

Thanks Charlie, have already sent support request message on DC, and already sent him PM here

dandelioneater April 24, 2012 10:30 AM

Have you tried clearing cmos? The board may be looking for graphics on the pcie instead of the igpu. Similair sort of thing happened to me once on a 775 board.

theblackestflag April 24, 2012 11:24 AM

Quote:

Originally Posted by theblackestflag (Post 623354)

Yes I have tried all onboard ports, after resetting CMOS and pulling battery.

Yes I have tried that, but thanks

theblackestflag May 1, 2012 05:14 AM

Just wanted to post a follow-up

Replaced mobo (and upgraded :)) with Asus P8Z68-V Pro/Gen3 and all is working well. So the proc is ok, and my gut was correct again.

Thanks for all the help guys

TbF


All times are GMT -7. The time now is 10:26 PM.