Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Something wrong with my Cases power button? (http://www.hardwarecanucks.com/forum/troubleshooting/53451-something-wrong-my-cases-power-button.html)

LM89 April 18, 2012 04:17 PM

Something wrong with my Cases power button?
I just finished my new build a few days ago and immediately ran into problems trying to power it on. It works for only about 2 seconds and then it shuts everything off, the fans, the LED lights everything runs but then it shuts itself off after 2 seconds. I must have tried 30 times switching it on and off and I probably only managed to get it to boot all the way once or twice.

So of course I did the usual troubleshooting steps of reseating everything including my motherboard, ram, and heatsink I also checked for bent pins and I didn't find anything wrong. Finally I just decided to move the reset switch header of the case on to the pins where the power switch header is normally supposed to go. It worked, the computer was able to boot up properly and consistently. I turned it on and off many times to double check, and it booted up properly each time. So I switched back the power switch header back to it's normal placement thinking everything's fixed, I fire it up and it still doesn't work.

I've sent the case back to my local NCIX store asking them for a replacement since I'm still under their 30 day warranty, but of course first they had to check and see if it was indeed faulty. I got a call back from them today saying that they couldn't find anything wrong with the power button and that they've tested it with the volt meter or something. They suggested that there could be something wrong with my motherboard.

My question is could my motherboard possibly be screwed up? or could it simply be that I have a faulty power switch on my new case? I'm leaning more towards the latter honestly. I would like to hear what you guys think.

My build:
NZXT Phantom 410 case
Asus p8z68-v gen3 motherboard
Mushkin Enhanced Ridgeback Redline 16gb ram
NH-D14 heatsink

PerryC April 18, 2012 04:47 PM

Did you try the reset button on the power switch header? Sounds to me like its the header on the mobo that is faulty.

G777 April 18, 2012 04:50 PM

Put the system together outside the case (on the motherboard box works well) and see if it still happens.

You can power it on by touching the end of a flat screwdriver or similar to the pins on the board where the front panel connector was.

LM89 April 19, 2012 08:40 PM

Alright so I actually went down to my local NCIX store and brought along my motherboard with the ram/cpu/heatsink and my power supply. We put it all together with the motherboard on a small cardboard box outside the case with my power supply running everything. The power switch worked fine as they said, I tried it out multiple times checking to see if it'll shut off by itself and it was actually working no problem. Since the cases power switch was fine, and my motherboard was working properly. I can't think of any other reason as to why this could be happening.

When the motherboard is outside everything's running correctly but once everything is in the case, the power switch just gets screwed up. They suggested that I check to see if my standoffs were installed correctly or if their loose, but that was one of the first things I did before I went there. I reseated everything, I took my motherboard out and reinstalled everything. In fact today I reinstalled everything again and made absolutely sure that there we're no loose standoffs or anything and my computer still wont boot up for more than 2 seconds when using the power switch. I did notice though while I was testing the pins by shorting them with the screwdriver that my computer would boot up just fine, but when I shorted the pins again to shut it off, the computer would shut down and then power on again after 2 seconds. So yeah, I don't know what else to do... any ideas guys? I'm thinking of just returning the case and just paying the 15% stocking fee, or just getting them to fix it for me. :(

Like I said before, the only solution I've found was using the reset switch instead of the power switch to turn my computer on. That works 100%.

KaptCrunch April 19, 2012 09:33 PM

just replace the start switch.... solved

frontier204 April 20, 2012 11:41 AM

I had this issue with both Antec cases I tried out.
Check if one of the leads of the power switch is shorted to the rest of the case. You don't see any problems when the motherboard is outside the case, because the motherboard is not grounded to the case when you do that.

This is a lot easier to check if you have a multimeter with continuity tester (the test that beeps when you connect the leads of the multimeter together). This kind of short is usually one of the metal leads (on the SWITCH side) touching the metal of the case. See if there's exposed metal around the power switch where the wires attach to it, and if so, you can tape off the exposed metal (or get them to fix it).

Edit: My guess is your short is causing this kind of circuit:

Motherboard -> Power switch lead -> Exposed metal that should have been taped or heatshrunk -> Computer case -> Metal standoff -> (back to the motherboard)

All times are GMT -7. The time now is 02:59 PM.