Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 23, 2008, 08:26 AM
MVP
F@H
 
Join Date: Mar 2007
Location: Alberta
Posts: 261

My System Specs

Default 3870 x 2 /XP Pro? Audio Issues

I dont know which forum section this should be in, Video, Software,Sound Cards so I picked trouble shooting.

Asus Mobo, SupremeFXII Sound Card

I installed the Video Card, Drivers, Updated the drivers for the video card to Cat 8.3. No sound or weak sound from computer. Disable ATI Sound driver and the sound is back to normal , without microphone. Now I have the Windows Audio Compatibility driver in devices saying the work is being handled by another driver in device manager with a yellow sign...AND COD4 wont start now :(

Any Ideas ?
__________________
Code:
Reply With Quote
  #2 (permalink)  
Old March 23, 2008, 10:35 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,234

My System Specs

Default

Yep, go into Sound and Audio Devices Properties (control panel) and select your on-board sound as the default device.

Many folks have had issues with the built-in 5.1 audio on the 3870 cards.
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
Reply


Thread Tools
Display Modes