Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 23, 2012, 12:21 PM
tomek's Avatar
Rookie
 
Join Date: Nov 2007
Location: Vancouver
Posts: 44
Default i5 Build -> Intel Vid. Drivers crashing Win7 64bit

So just wondering if any of you have seen this. New i5 build w/ Gigabyte GA-H61M-S2H.

Built the box, stress tested it for 12 hours, no problems.

Install the Intel vid drivers, Win7 crashes loading the drivers.

Tried the drivers off the Gigabyte site, Intel site, windows update, Mobo CD, all the same.

Just crashes when loading the video driver. Exchanged the mobo same thing.

Anyone see this before? Faulty i5 CPU? (strange I know), but I'm out of ideas.

Cheers, Tomek
__________________
Q6600 Lap'd @ 3.7 || Ultra-120 Extrm Lap'd || 4 x 2GB G.Skill 4-4-4-12 @ 822 || Gigabyte EP45-UD3P || 2 x 4870 Crossfire || Thermaltake VA8003BWS || RAID 0 (2x150GB Raptor) + RAID 1 (2x2TB Green) || Seasonic X760 Gold 750watt || Dell 24" Wide || RME Fireface 400 ||Tannoy Reveal Active 2.1 || G25 Racing || MX 3100 Keyboard / Mouse
Reply With Quote
  #2 (permalink)  
Old January 28, 2012, 11:29 AM
tomek's Avatar
Rookie
 
Join Date: Nov 2007
Location: Vancouver
Posts: 44
Default

Turns out it was two bunk gigabyte boards in a row.

Just dropped an Asus P8H67-M LX (rev 3.0) in, installed Win7 and the Intel Vid drivers and no problems.

She's stress testing as I type, and all is good.

Guys at my shop are saying they are favouring Asus boards at the moment.

I would advise anyone against the Gigabyte GA-H61M-S2H (rev1.2 at least).

Funny how companies take their turns sucking (QC). Back in the 775 days I was

having a hell of a time w/ Asus. Now it might be giga's turn to suck for a bit.

Cheers everyone,
T
__________________
Q6600 Lap'd @ 3.7 || Ultra-120 Extrm Lap'd || 4 x 2GB G.Skill 4-4-4-12 @ 822 || Gigabyte EP45-UD3P || 2 x 4870 Crossfire || Thermaltake VA8003BWS || RAID 0 (2x150GB Raptor) + RAID 1 (2x2TB Green) || Seasonic X760 Gold 750watt || Dell 24" Wide || RME Fireface 400 ||Tannoy Reveal Active 2.1 || G25 Racing || MX 3100 Keyboard / Mouse
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Win7 crashing on flash video? jaspap Troubleshooting 13 June 12, 2011 12:27 PM
BSOD / ATIKMDAG.SYS error on boot / Win7 64bit with dual 4870s attempting crossfire attonbitusira Video Cards 9 December 2, 2010 03:59 PM
Need webcam for win7 64bit? upcoast604 Peripherals 7 April 3, 2010 09:20 PM
Win7 64bit & creative x-fi xtremegamer dukelod Troubleshooting 11 March 24, 2010 03:58 PM
New Nvidia Vista 64bit drivers 185.85 Alwaysrun O/S's, Drivers & General Software 11 May 29, 2009 07:08 PM