Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 4, 2012, 04:17 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,584

My System Specs

Default Odd Screen Issue at work

Ever since yesterday, my computer's left monitor seems to be showing random black horizontal bars across it as if the monitor isn't refreshing faster enough. This is only happening when I'm scrolling a webpage or even typing text into something.

Wondering if this is a sign of the monitor going, the graphics card, the drivers, or the cable?
  #2 (permalink)  
Old January 4, 2012, 04:34 AM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

Drivers most likely. This happens to me while running default windows drivers.
__________________
  #3 (permalink)  
Old January 4, 2012, 04:47 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,584

My System Specs

Default

I was actually running the latest 11.12s, though it seems since uninstalling them the issue has gone away. It also seems that the installer automatically updated my 32 bit version of windows to 64 bit driver version. Time to correct this.
  #4 (permalink)  
Old January 4, 2012, 07:26 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,934
Default

loose connection to moniter or bent pin
Closed Thread


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Empire Earth 2 'Black screen' issue on Windows 7 chrisk Troubleshooting 10 June 12, 2011 07:08 AM
Twin Screen Blue Ray issue eagle_eye Video Cards 7 September 1, 2010 12:13 AM
G15 LCD Screen Issue irtehleet Peripherals 0 May 15, 2010 05:39 PM
Need help with 3870X2 CFX blank screen issue! Killswitch Troubleshooting 13 September 15, 2008 07:06 PM