Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 2, 2012, 10:07 PM
Rookie
 
Join Date: Nov 2009
Location: Edmonton, AB
Posts: 40

My System Specs

Default BOOTMGR missing

So I have the bootmgr file missing for window 7, i tried to win 7 disc and start up repair.
Reply With Quote
  #2 (permalink)  
Old January 2, 2012, 10:35 PM
Birk's Avatar
Allstar
 
Join Date: Nov 2011
Location: Lethbridge, AB
Posts: 606

My System Specs

Default

while in repair click "load drivers" then hit cancel and it'll bring up a menu, select command prompt

We'll see a dos prompt. Type

Bootrec /FixMbr
Bootrec /FixBoot
Bootrec /RebuildBcd

then restart your computer.
Reply With Quote
  #3 (permalink)  
Old January 3, 2012, 02:13 AM
Rookie
 
Join Date: Nov 2009
Location: Edmonton, AB
Posts: 40

My System Specs

Default

Still nothing man, tried with the command prompt, BOOTMGR is still missing
Reply With Quote
  #4 (permalink)  
Old January 3, 2012, 04:24 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,937
Default

sounds if OS is not the first in boot line-up order of drive
Reply With Quote
  #5 (permalink)  
Old January 3, 2012, 06:02 AM
Allstar
 
Join Date: Oct 2008
Location: Acton, Ont
Posts: 878
Default

I get it a few times a week with my SSD. I switch Sata ports and it fires.

Not sure if its my SSD or Mobo, But that works for me.

I still get it after clean installs.
Reply With Quote
  #6 (permalink)  
Old September 1, 2012, 02:12 PM
Rookie
 
Join Date: Sep 2012
Posts: 16
Default

If you cant fix it with the cd just format. so fresh and so clean. Don't forget to move the stuffs you want like me:(
Reply With Quote
  #7 (permalink)  
Old September 1, 2012, 04:21 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,937
Default

Quote:
Originally Posted by JOHNYBROKE View Post
If you cant fix it with the cd just format. so fresh and so clean. Don't forget to move the stuffs you want like me:(

or can be a BAD Data Cable to one or more HDD/SSD
Reply With Quote
  #8 (permalink)  
Old September 1, 2012, 05:20 PM
Rookie
 
Join Date: Sep 2012
Posts: 16
Default

One of mine actually fell out a few weeks ago and my bootmgr went for a walk too. I wonder if that could be it.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Am i missing something? supaflyx3 Off Topic 4 August 6, 2011 05:15 PM
Am I missing anything? bvsbutthd101 Water Cooling 43 July 12, 2011 05:30 PM
2x4GB... Am I missing something? Spblue RAM 7 February 1, 2010 11:11 PM
What Am I Missing? El_Fiendo Off Topic 8 October 14, 2009 06:39 PM
Cores missing! BT! CPU's and Motherboards 4 February 10, 2009 05:26 PM