Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 27, 2011, 06:23 PM
Rookie
 
Join Date: Oct 2011
Posts: 29

My System Specs

Default question

Iam new at building computers I just built my 1st one today but im still waiting on the cpu to arrive. is there any way to see if all the parts work and if any are dead. Ive tried pushing the power on the case and nothing happend. Ive also think I really f**ked up because I installed thing when the light on the motherboard was still on.

note
-Light on motherboard is on
-Light on Graphics card is on
Reply With Quote
  #2 (permalink)  
Old December 27, 2011, 06:26 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,727

My System Specs

Default

Yeah... not really much you can do for testing other than seeing that you've got a light which indicates the PSU is at least powering on. Everything else will have to wait until you get the processor installed.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old December 27, 2011, 06:29 PM
Rookie
 
Join Date: Oct 2011
Posts: 29

My System Specs

Default

Well the only light is see is a green light on the motherboard and graphics card other then that the power button doesnt turn anything on.
Reply With Quote
  #4 (permalink)  
Old December 27, 2011, 06:44 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,727

My System Specs

Default

And it won't unless/until it gets a "CPU present" signal.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #5 (permalink)  
Old December 27, 2011, 06:45 PM
Rookie
 
Join Date: Oct 2011
Posts: 29

My System Specs

Default

Ok thank you
Reply With Quote
  #6 (permalink)  
Old December 27, 2011, 10:24 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,549

My System Specs

Default

you can short your PSU and have all your components plugged in except your motherboard.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes