Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 27, 2011, 03:06 PM
Prolab's Avatar
MVP
F@H
 
Join Date: Jul 2010
Location: Mississauga
Posts: 485

My System Specs

Default I need help with the BSOD issue

Okay, so for the past few weeks ive been having problems with my rig BSOD whenever i play BF3.

This what i have done so far:

- Used 11.11a,b,c and 11.12 AMD CCC with no avail
- Tested each 4GB module with memtest for a min of 12 hrs without any failures
- Passed Prime95 blend for 12 hrs+ using stock optimized default and OC
- Updated all drivers/OS
- Fresh install of windows 7 twice
- Used only one RAM module and yet still BSOD
- Updated PB
- Used (1) video card
- Updated FW on Crucial M4 and OCZ SSD

And i still keep BSOD only on BF3. It varies between 20 mins to 1.5 of gameplay and it still BSOD. Im running out of patience and i want to burn this rig down!

I'll add the minidump file to my post... I dont know how to read it, so im someone could help me decipher it..

I can only attached the first mini dump, the second is too big to attach. Here's the dropbox link:

http://dl.dropbox.com/u/6792158/Comp...ini%20dump.txt
Attached Files
File Type: txt BSOD_Tuesday_Dec_27.txt (2.0 KB, 70 views)
__________________
Gaming Rig:
-Swiffy MCP35x X2, (2) Aphacool UT60 480 rad, Heatkiller rev. 3.0, i7 3930k @ 4.6 Ghz, 16 GB G.SKILL F3, Asus Rampage IV Extreme, XFX R9 290 w/ XPSC WB, Crucial M4 128GB & 240 GB Intel 530, (5) 3 TB Toshiba Drive, Corsair AX1200, Win 7 Ult 64-bit

HTPC Rig:
-G3258 @ Stock, Asrock Z97 Pro 4, Gigabyte 270x, 500 GB WD Black, (5) 2 TB WD Green, (1) 3 TB Toshiba HD, (1) 2 TB Samsung F4, Fractal Design R3, Corsair HX620 PS, Win 7 Ult 64-bit

Last edited by Prolab; December 27, 2011 at 03:11 PM.
Reply With Quote
  #2 (permalink)  
Old December 27, 2011, 03:09 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,946
Default

in BF3 options SOUND set to myles 2 channel
Reply With Quote
  #3 (permalink)  
Old December 27, 2011, 03:12 PM
Prolab's Avatar
MVP
F@H
 
Join Date: Jul 2010
Location: Mississauga
Posts: 485

My System Specs

Default

ok, ill try that. But if anyone could check my minidump, much appreciated, thanks!
__________________
Gaming Rig:
-Swiffy MCP35x X2, (2) Aphacool UT60 480 rad, Heatkiller rev. 3.0, i7 3930k @ 4.6 Ghz, 16 GB G.SKILL F3, Asus Rampage IV Extreme, XFX R9 290 w/ XPSC WB, Crucial M4 128GB & 240 GB Intel 530, (5) 3 TB Toshiba Drive, Corsair AX1200, Win 7 Ult 64-bit

HTPC Rig:
-G3258 @ Stock, Asrock Z97 Pro 4, Gigabyte 270x, 500 GB WD Black, (5) 2 TB WD Green, (1) 3 TB Toshiba HD, (1) 2 TB Samsung F4, Fractal Design R3, Corsair HX620 PS, Win 7 Ult 64-bit
Reply With Quote
  #4 (permalink)  
Old December 27, 2011, 03:35 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,946
Default

try current realtek R2.67 driver
Reply With Quote
  #5 (permalink)  
Old December 30, 2011, 05:36 PM
Prolab's Avatar
MVP
F@H
 
Join Date: Jul 2010
Location: Mississauga
Posts: 485

My System Specs

Default

Thanks for the help. It was actually my OC.

I needed to add more voltage to push it to 4.1. Which is weird since it past prime for 12+ hrs or so.
__________________
Gaming Rig:
-Swiffy MCP35x X2, (2) Aphacool UT60 480 rad, Heatkiller rev. 3.0, i7 3930k @ 4.6 Ghz, 16 GB G.SKILL F3, Asus Rampage IV Extreme, XFX R9 290 w/ XPSC WB, Crucial M4 128GB & 240 GB Intel 530, (5) 3 TB Toshiba Drive, Corsair AX1200, Win 7 Ult 64-bit

HTPC Rig:
-G3258 @ Stock, Asrock Z97 Pro 4, Gigabyte 270x, 500 GB WD Black, (5) 2 TB WD Green, (1) 3 TB Toshiba HD, (1) 2 TB Samsung F4, Fractal Design R3, Corsair HX620 PS, Win 7 Ult 64-bit
Reply With Quote
  #6 (permalink)  
Old December 30, 2011, 07:13 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,386

My System Specs

Default

I had to re-install to fix my bsod problem. It was related to old bad sound driver files with the auzentech prelude.

I haven't had any issues since i formatted.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSOD issue I cannot Pin down Soultribunal Troubleshooting 37 December 7, 2011 05:29 PM
AVR off = BSOD... turtletrax HTPC Systems & Software 0 November 11, 2011 08:54 PM
SandForce Identifies Firmware Bug Causing BSOD Issue, Fix Available Today onethreehill Storage 3 October 18, 2011 06:40 PM
BSOD!!! HELP!!!!! t_mo_t Troubleshooting 9 March 31, 2010 12:14 PM
BSOD help! no_pulse O/S's, Drivers & General Software 5 September 20, 2009 06:23 PM