Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 28, 2011, 12:35 AM
Rookie
 
Join Date: Nov 2011
Posts: 2
Exclamation IRST helP!!

Hi there,
I've been having this problem with IRST and it really starting to bug me. My system is as follows.
i5 2500k processor
gigabyte z68x-ud3r-b3
2Tb WD cavia green boot drive
Ocz agility 3 60gb ssd
gigabyte gtx460 oc.

Now i install the operating system after puting the computer into raid mode as the guide says, then when i instal the IRST and I restart everything is still working fine. But then when i go to enable IRST either in enhanced or maximised mode it works fine until i restart to computer. After i restart the computer it goes through the usual screens then gets to
"Loading Operating System"
and just sits there making new '.' for a while then does nothing.
Also once or twice it has come up with the screen
BOOTMGR is missing
Please press Ctrl+Alt+Del to restart
this does nothing as usual.

I was hoping that I might be able to get some assistance with this problem as it is really starting to get on my nerves. I have updated to the latest bios version (and i have also tried all the bios versions) and i am using the latest IRST driver 10.8(but i have also tried the other 10.6 and 10.5) and these do the exact same thing.

I call to the comunity to please help me out. I'm loosing it man
Reply With Quote
  #2 (permalink)  
Old November 29, 2011, 04:12 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,955
Default

The most common reasons for BOOTMGR errors include corrupt and misconfigured files, hard drive and operating system upgrade issues, corrupt hard drive sectors, an outdated BIOS/firmware, and damaged or loose HDD cables. or the HDD boot order, OS not first read
Reply With Quote
  #3 (permalink)  
Old November 29, 2011, 09:24 PM
Rookie
 
Join Date: Nov 2011
Posts: 2
Default

Every driver that im using now is the latest with the latest bios as well. all my cables are in their correct spots and neat and tidy. Also once i enable the IRST in windows, the option to manipulate the hard disk priority shows now harddrives. is this because it is in a raid strip? If i cant get it to work i might just sell the ssd and use the HDD which is a bit of a bummer as It was really fast when it was actually working.....
Reply With Quote
Reply


Thread Tools
Display Modes