Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 19, 2011, 06:01 PM
Trial Member
 
Join Date: Nov 2011
Posts: 1
Default Something went bad, extensive testing

Ok, i will attempt to be concise, but i cannot promise anything.

Note = Built pc 10-13-10, problems occured 11-17-11

Computer specs

Intel i7 950 3.07 "not overclocked"

Asus Sabertooth x58 motherboard

Evga Gtx 460 1gb SC in Sli

Corsair TX750W Powersupply

OCZ Reaper 6-8-6-24 1600mhz tri channel memory

Haf 932 Black ediition Case

Creative fatality titanium sound card


Problems -

A couple moths ago my pc started to turn its self of randomly, for no good reason at all, it would just shut down. It would happen ifi was gaming, surfing the web, sitting idle.

Lastweek, my pc turned off and wouldnt turn back on, so i thought maybe my surgeprotector burned out. I moved my psu power cord to another plug, and it turned on so i thought it was that, but that plug still works.. SO my pc wouldnt start for a couple of mins.

2 days ago, i turned my pc off for the night, came home the next day, hit power switch and my case fans, my harddrive, optical drive all energized, made noises, started spinning, but i had no beeps, no post, no display, nothing. It acted as if it didnt fully boot, which it did not

I reseated my memory. When i attempted to start it , the cpu fan came on , the light on my sound card lit up, but still no beeps, not post, no gaming for the evening.

So I pulled everything out again, took my motherboard battery out, waiting roughly 30 seconds, put it back in and started my pc.. BEEP, BEEP BEEP BEEP.... Mind you the only things in my tower at this time were my harddrive,optical, cpu, psu, and motherboard.

Started it again, and IT LOADED !!!! SWEET, i gamed on it for roughly 4 hours, my wife brought home the new harry pottery movie, so we watched it together. I left my on idle while i did this. About an hour after watching teh movie, I seen my monitor flashing in my pc room, then everything went black. So i paused the movie, came in the pc room, and noticed that my pc had resarted itself. So i turned it off, finished watching the movie, attempted to restart it but it was acting up again.

What I have test/how i tested=

Besides what i have listed up top i have done the following.

Paperclip tested my psu- case fans work,harddrive,optical drive turn on using this method, but my cpu fan does not spin, nor does my sound card light light up.

Looked over entire motherboard to make sure nothing is popped, bulging , broken, oozing, knicked, broken.

Pulled everything out of my tower, set my motherboard on a piece of cardboard, hooked psu to it. I left my motherboard speaker attached, cpu and that is it. I tried starting it but it will not boot. Tried using 1 stick of memory, still will not boot, used another stick of memory, my cpu fan came on, the system did not boot nor make any beeps.


What my computer does which is weird =
Once i press my power button on , jumper the power on pins my motherboard will energize for a second, turn off, turn back on, turn off..
My harddrive, optical drive, case fans are the only things that will energize, the cpu fan, soundcard light will not turn on.

Its acting very strange, i have tried all that i know to do..

I have my psu currently waiting a rma, which i will ship on monday, but since im not 100% sure it is that, i may rma my cpu, and my motherboard too...

If anyone has any ideas, please let me know.. Or if you have had the same problems please let me know.. Thanks

Last edited by Spook; November 19, 2011 at 06:11 PM.
Reply With Quote
  #2 (permalink)  
Old November 19, 2011, 06:23 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,951
Default

yes sounds like PSU issue 3.3v rail fail

i see bios and other fixes Update Intel Raid Option ROM



Sabertooth X58 1304 BIOS
Improve stability on Marvell controller

2011.09.26 update

Last edited by KaptCrunch; November 19, 2011 at 06:36 PM.
Reply With Quote
  #3 (permalink)  
Old November 20, 2011, 01:54 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,097

My System Specs

Default

Are TV area and computer on the Same house electrical cercut. ??
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Extensive DF-85 Case Mod/Question Rikan S-087 Cases 2 September 24, 2011 03:52 PM
Gallery Testing FiXT Case Mods, Worklog & Gallery 7 June 9, 2010 08:46 AM
Help Testing i7 in GVR SugarJ Troubleshooting 7 September 11, 2009 03:20 PM
Local help and testing mailaw Troubleshooting 1 April 27, 2009 06:45 PM
Testing the waters muse108dc Buy/Sell & Trade 6 July 20, 2008 06:16 PM