Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old November 9, 2011, 11:30 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,948
Default

Quote:
Originally Posted by Chos3n View Post
So even by removing the microphone, I can reproduce the sound.

Here what I tried today.

Strange, if I put pressure on the card (raising or lowering the card). I can make the sound go away. Maybe it's because of the PCI-E power connections...haha
find yourself a safety pin and a re-arc the contacts in PCI slot

by incerting @ 25-45 degrees in the small hole on top of socket, push pin to center of slot like a dart

to bend the contact so gets good contact

i had to do this after GF tripped on headphone cable and ripped soundcard out of shocket
(MB bench mode) had same issues
Attached Images
 

Last edited by KaptCrunch; November 10, 2011 at 03:40 PM.
Reply With Quote
  #12 (permalink)  
Old November 17, 2011, 08:24 PM
Chos3n's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: Rigaud,QC
Posts: 745
Default

Sorry for the delay ! Got lot's of thing to do these days.

So finally, the last day I tried more troubleshooting options. Thanks to my job, I had certain "options" available to me.

- Replaced my Sennheiser PC350 with a brand new one
- Moved the sound card to the bottom PCI-E and put the video card in another slot
- Moved it again, different spots
- Replaced the PSU with a 1000watt power supply
- Replaced my video with a Zotac GTX 560
- BIOS and drivers upgrade

Still happened. The Zotac was a brand new card, never used. It still did the coil whine noise in Furmark. It would happen when the donut would be on it's side... strange.

So I came to the conclusion that my mic on this headset is way too sensitive. I adjusted some settings. Put microphone boots on, reduced the mic volume to 40% no issues and my friend hear me fine with no buzzing. Been playing BF3 without any issues !

It's really weird that the GTX560 would do that sound, even with another brand... maybe you guys with the same model can try it. Put your ear next to your card while running a furmark test.

Thanks for the help.
__________________
System | Ragnarok
Case Antec 900
PSU Corsair TX750W
CPU Intel Core i7 2700K 3.5GHZ
Motherboard ASUS P8Z68-V
Memory Corsair Vengeance Blue 8GB 2X4GB DDR3-1600 CL9-9-9-24
Video Card MSI GeForce GTX 560 Ti Twin Frozr II
Sound Card ASUS Xonar DX
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
CM PSU making electrical buzzing sound areszues92 Power Supplies 4 November 10, 2010 08:16 PM
PSU buzzing sound in sync with HDD activity status? hedgehog88 Troubleshooting 6 July 27, 2010 07:45 PM
5.1 Speakers Buzzing out :( Rocco_360 Troubleshooting 13 June 16, 2009 05:31 PM
Buzzing sound from Sennheiser PC 350 nexus1111 Peripherals 1 January 27, 2009 06:43 AM
Electrical Buzzing Noise From PSU Johnnyl168 Troubleshooting 10 December 13, 2008 08:21 PM